While working in SFDC 1Password constantly is popping up. How do I make 1Password stop?

Community Member

Firefox 38.0.5 with browser extension, 1password 5.3.2. Just removed 1password mini. Today working in Salesforce.com filling out fields 1Password keeps popping up. I assume it think I need to remember the password when I am merely filling out fields w/in SFDC. Problem just began today, I have been a 1Password user for a long time

1Password Version: 5.3.2
Extension Version: ??
OS Version: OS X 10.10.1
Sync Type: dropbox


  • Drew_AG
    1Password Alumni

    Hi @toomeysj,

    Do you mean that you keep getting a prompt from 1Password to save a new Login item when filling out forms on that site? If so, what sort of forms are you filling out there? 1Password detects when you fill out a "password" field, so normally it only asks if you want to save a new Login when signing into a website (if you don't already have a Login item for that site). If you're not signing in, but are filling another type of form, does it include any secure fields that display your text as black dots?

    You also mentioned you "Just removed 1password mini." Can you elaborate on the steps you took to do that? Do you mean you removed the 1Password extension from your browser? Or did you change a setting in the Preferences of the main 1Password app?

    It might also help if you can let us know the version of the 1Password extension installed in Firefox.

    Thanks in advance!

This discussion has been closed.