Mini app locks up / crashes regularly when used

Options
rotfl333x3
rotfl333x3
Community Member

Using 10.10.4 The mini app says the license is 4.4.1 though the full app says 5.3.2

Every time I try to use the mini app in the top tool bar, after entering my unlock credentials the mini app locks up and doesn't work. I get the spinning beachball of death. The Activity Monitor app in the O/S indicates the app is not responding. If I do a Force Quit, the app goes down then automatically restarts. I can then enter the credentials and use the information stored there to log into web sites etc. Why is this happening? Is there anything I can do to gather additional debug information I can send to someone?

Thanks


1Password Version: 5.3.2
Extension Version: 4.4.1
OS Version: OSX 10.10.4
Sync Type: to network-based file on home network

Comments

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @rotfl333x3,

    I'm sorry 1Password mini is hanging & crashing on your Mac! I just replied to your other forum discussion about the errors you get when 1Password tries to sync with an unavailable network drive, and I'm curious if the problems with 1Password mini started around the same time? If so, the issues might be related to each other.

    Please try changing the sync settings as I described in the other discussion (or for now, perhaps just disable sync in 1Password). Does it seem to make any difference as far as the 1Password mini issues? If not, open the main 1Password app and go to Help > Troubleshooting > Restart 1Password mini. The next time you use 1Password mini, does it hang/crash again? If so, please also reboot that Mac and try again to see if there's any difference.

    Please let us know how it all goes and if you have any questions about that. Thanks!

  • rotfl333x3
    rotfl333x3
    Community Member
    Options

    Thanks for both replies. No, this problem didn't start with sync'ing to a flat file. It started when I moved from 10.9 to 10.10 and upgraded from 1P v.4 to 1P v.5. Any suggestions on backdoors or other ways to capture diagnostic information?

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @rotfl333x3,

    Thanks! It sounds like this issue is unrelated to the sync problem. I'm assuming the problem is just on that one specific Mac? To help us figure out what's going on, I'd like to ask you to create a Diagnostics Report from that Mac: https://support.1password.com/diagnostics/mac.html

    Attach the Diagnostics Report to an email message addressed to support+forum@agilebits.com.

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum username so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report and make sure you receive a reply as quickly as possible.

    Once we see the report we should be able to better assist you. Thanks in advance! :)

  • rotfl333x3
    rotfl333x3
    Community Member
    Options

    Thanks. Here you go: #NDY-96999-166]

  • AGAlumB
    AGAlumB
    1Password Alumni
    Options

    Thanks so much! I see we're in contact there, so I'll close this thread to avoid any confusion. We'll get back to you via email shortly! :)

    ref: NDY-96999-166

This discussion has been closed.