Safari Extension 4.4.0 or 4.4.2?

Options
pappjo
pappjo
Community Member

I have 1Password 5.3 and saw updates in the Safari preferences extensions tab. I was presented with an option to install 4.4.0 or 4.4.2. It stated, I believe, that 4.4.0 was from the Safari extensions gallery and would be automatically updated, and that 4.4.2 was the developer version. My finger was moving too fast and I clicked on install which got me the 4.4.2 version.

I have not seen that dialog before and wonder why that appeared and also will I have any problems with the version that was installed.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @pappjo,

    I don't believe I've seen that message/option before, but 4.4.2 is the latest version of the 1Password extension, and should work just fine with Safari, so you should keep that one installed. You shouldn't run into any problems with it, but if for some reason you do, just let us know and we'll be happy to help! :)

  • pappjo
    pappjo
    Community Member
    Options

    Thanks for the response. One other question though will that version automatically update in the future or will I have to do it manually?

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    @pappjo, updates to the extension should be installed automatically. This is actually a setting you can check in Safari. Just go to the menu for Safari > Preferences and click the Extensions tab. Then click "Updates" near the bottom of that window. That will show an option for "Install Updates Automatically" (it should be enabled by default).

    I hope that helps. Have a great weekend!

  • pappjo
    pappjo
    Community Member
    Options

    Thanks, it is checked but that dialog box I got said the 4.4.0 was from the Safari extension gallery and would be automatically updated giving me the impression that 4.4.2 would not.

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    I see what you mean, that does seem a bit confusing. I'm glad I could help to clear that up! :)

This discussion has been closed.