Licenses compatible ?

Options
gpianom
gpianom
Community Member

If I buy a 1Password 5 license is it compatible/usable for 1Password 4 (4.4.3) and 3 (3.8.22)?
I've got three Mac's with 10.6 or 10.7 or 10.8 OS X version; they will move to 10.9 or 10.10 sometime in the near future.
But I would like to begin using 1 Password just now, with 10.7 or 10.8.
Or should I buy a license for 1Password 3 or 4 (how ?) and then upgrade to 1 Password 5 ?
Thank you


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Stephen_C
    Stephen_C
    Community Member
    Options

    A 1P5 licence is backwards compatible and will licence 1P4. AgileBits can also, on the basis of the 1P5 licence, generate a licence key for 1P3 for you (without additional payment) if you need it.

    To make it quite clear, you can buy 1P5 and download 1P4 and the licence will work without problem.

    Stephen

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @gpianom,

    As Stephen said, if you buy a license for 1Password 5 for Mac from the AgileBits Store, the same license will work with 1Password 4 for Mac. The license email you receive will also have a code to activate 1Password 3 (we no longer need to generate that separately, it happens automatically). So, purchasing one license will actually cover all your Macs.

    Hopefully that answers your questions, but please let us know if you need anything else. We're always happy to help! :)

This discussion has been closed.