Operation timed out. Wifi sync troubleshooting.........

Options
stephanL
stephanL
Community Member

good morning,
imac 10.10.5 ipad 8.4.1, 1pw & 1pwmini german version
out of the sudden sync doesn´t work anymore. I have rebooted, uninstalled 1pw mini and reinstalled, checked firewall on my mac, turned off little snitch, rebooted everything that is rebootable....... nope !! Pls help....... after my reinstall 1pwmini i can not sync my tresor for the 1 time, means 1pw mini is useless right now and makes it difficult on my ipad and no ........I don't won't to use the cloud neither dropbox.........

thanks in advance
stephan


1Password Version: 5.3
Extension Version: 4.4.3
OS Version: osx 10.10.5
Sync Type: router wifi

Comments

  • littlebobbytables
    Options

    Greetings @stephanL,

    The problem shouldn't be Little Snitch, I'm a user myself and by default local network connections are whitelisted, system rules that are locked and so not easily undone. Can I ask though, do you use any form of anti-virus, proxy, VPN etc. other than the OS X firewall and Little Snitch? all those sorts of applications could be a possible cause. I'm also curious as to how you have the OS X firewall set up. In the Firewall Options window the top checkbox is Block all incoming connections which would mess up Wi-Fi Sync or if 1Password mini was listed under that as Block incoming connections.

    When you say you've rebooted everything that is rebootable, did that list include the Mac, iPad & router? if it did that is a pretty complete list and there isn't anything else we would ask you to reboot.

    One thing we can do is eliminate any effect of the router by trying the following guide, How to create an ad-hoc wireless network. If you don't alter anything else and that works it would suggest the router is affecting something.

    Once we narrow down the possible cause we can try and get this resolved :smile:

  • stephanL
    stephanL
    Community Member
    Options

    hi there,
    ok, the ad hoc network I tried hard........ but if I go to create a new network, I never come to the point of creating a 13 letter password, cause it creates the network without asking on chanel 11 and WEP ??????? and I´ve tried a few times. Even though when I connect with my ipad, I get the same error message saying timed out ??????? aaaarrrrgghhhhhhhhh, the point I don´t get is, IT WORKED perfectly..... and I was happy....WHAT happened ????? Is OS X turning to be Windows XP or what ever ????
    Like to hear from you again ;-))

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @stephanL,

    I'm sorry this has been so frustrating for you! In your first post, you said you reinstalled 1Password - did you do that on your Mac or your iPad? After doing that, did you need to set up Wi-Fi sync between your Mac and iPad again? How far do you get in the process? Can you confirm that you're following these steps in our User Guide to set up Wi-Fi sync?

    Also, can you please let us know the exact version of 1Password installed on your iPad?

    Thanks in advance! :)

  • stephanL
    stephanL
    Community Member
    Options

    Hi,
    I reinstalled 1pw mini Version 5.5 from 20th of August 2015 on my ipad, after that I tried to set up wifisync and got again the timed out message.
    It wanted to have the key again, but did´t go beyond this time and yes, it found my mac shown with it computer name , but that´s it .
    I also confirm that followed the steps to set it up.........
    Awaiting what ever.........

  • stephanL
    stephanL
    Community Member
    Options

    Oh sorry, I messed up my writing.....

    one more try

    Hi,
    I reinstalled 1pw mini Version 5.5 from 20th of August 2015 on my ipad, after that, I tried to set up wifisync again and got the timed out message ones more.
    Then the key was asked to be filled in, but didn´t go beyond that point and yes, it showed my mac with its computer name , but that´s it .
    I also confirm that I followed the steps to set it up.........
    Awaiting what ever.........

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @stephanL,

    What is the exact "timed out" error message you are getting when you try to use Wi-Fi sync? If possible, it would be great if you could take a screenshot of that error. To include the screenshot in your reply, simply click the document button in the top of the comment field, and select the file you wish to share:

    Once we know the exact message, we should have a better idea of how to proceed with troubleshooting. Thanks!

  • stephanL
    stephanL
    Community Member
    Options


    here we go..........

  • AGAlumB
    AGAlumB
    1Password Alumni
    Options

    @stephanL: Yes. This means that something in your network environment is preventing the connection from being established. 1Password is simply getting tired of waiting! ;)

    It is important to remember that there is a lot that can go wrong with Wi-Fi in general (as I am sure we all know from experience!) It depends on every link in the chain, and the weakest can always cause it to break. I know you've tried some of these steps already, but I want to make sure that we account for every point of failure this time. Please try each of the following:

    1. Reset device Wi-Fi (both devices)
    2. Restart OS (both devices)
    3. Soft-reset router (if possible)
    4. Hard-reset router
    5. Reset sync settings (both devices)
    6. Forget the Wi-Fi network and reconnect
    7. Disable software firewall
    8. Disable security software
    9. If security or firewall software turns out to be the issue, turning it back on and setting an exception for the traffic may work, provided that is an option.*

    *You'll need to open UDP port 5353 for both outbound and inbound traffic, which is the port that Bonjour (Apple's zeroconfig implementation) uses for connecting available services on the network.

    Keep in mind that you may need to set this up in your router as well if it is blocking traffic, but generally that won't be the case.

    You can also set up an ad-hoc connection to eliminate the router as the problem:

    How to create an ad-hoc wireless network

    OS X Firewall: https://support.apple.com/kb/PH18635

    And finally, if your Wi-Fi setup is simply not conducive to syncing, you can always use Dropbox Sync instead, which tends to work better since they handle all the heavy lifting, rather than depending on your network configuration. Please let me know what you find. I look forward to hearing back from you! :)

  • stephanL
    stephanL
    Community Member
    Options

    good morning.........

    this is how it looks, when I try to create a ad hoc network !
    No 128 bit what ever and no password, and I´ve tried 10 times.

    Beside all the great help you offer, the reason Iam using a Mac is, I don´t wanna get involved in heavy duty computer insides .......... I just want to have an easy time.......what seemed to work so far.........
    To solve my problem, it look´s like, I would have to study the set up of my imac and my silly router too......... too much for me, that´s why I tried dropbox and........juhu........i am done !! I know that apple is doing funny stuff with their updates.......lately with routers and passwords for ipads.........very long storie........anyway......thx a lot for your help, let´s hope for an easy time ;-))

  • AGAlumB
    AGAlumB
    1Password Alumni
    Options

    @stephanL: Indeed, that's one of the reasons I will always prefer Dropbox to Wi-Fi Sync: fewer 'moving parts'. Dropbox does the hard work when it comes to moving data from one place to another, so there's no need to fiddle with your network settings. It's pretty straightforward, but if you have any questions at all, don't hesitate to ask. We're always here to help! :)

This discussion has been closed.