When I click on Check for Updates nothing happens!

Options
Donna_Cottonwood44
Donna_Cottonwood44
Community Member
edited September 2015 in Mac

MacBook Pro running OS X 10.10.5 and 1Password 5.1 (510035). I use Dropbox to sync to an iMac and iPhone. Everything looks normal in Dropbox. Updates to 1Password on my Macbook Pro are seen on my iPhone, so that indicates it is not a Dropbox issue. I just can't get the update on 1Password to work.


1Password Version: 5.1 (510035)
_Extension Version:
Not Provided
_OS Version: OS X 10.10.5
_Sync Type: Dropbox

Comments

  • Hi @Donna_Cottonwood44. Thanks for getting in touch with us today. Sorry to hear that you're having trouble with the in-app updater. Let's try reinstalling from scratch to see if that solves the problem.

    • Open a Finder window.
    • Navigate to your /Applications folder
    • Drag 1Password 5 to the trash (Careful not to use any system cleaners, though! Simply dragging the app to the trash will work just fine).
    • Empty the trash and reboot.
    • After rebooting, reinstall 1Password 5 for Mac.

    That will get you up-to-date with the latest version of 1Password 5 for Mac. Hopefully it will take care of the update issue as well. However, if you find it not updating again in the future, just let us know. Thanks!

  • Donna_Cottonwood44
    Options

    Peri, it worked like a charm! I tested the update feature, and it worked normally, too. Thank you so much for the quick response!

  • littlebobbytables
    Options

    Thank you for reporting back with your success @Donna_Cottonwood44 and I'm sure @peri will be happy to learn she could assist :smile:

    Should you have any questions going forward you know where to find us :smile:

This discussion has been closed.