Cannot sync with wifi. Cannot follow website instructions

Community Member

Have an iPad mini and iPhone 5S running 1Password 6.0, a 13 inch retina MBP and a 2008 Mac Pro running 1Password 5.3. I was able to sync the phone and iPad mini to BOTH computers before. However, since the upgrade, I am getting the Wi-Fi Sync error "7027: Attempted to sync with a different vault than originally configured" with both iOS devices and with both computers.

I am reluctant to delete 1Password from my phone because it holds the largest number of entries and that is why I need to sync it to my computers and iPad mini as I was able to do before.

I am trying to follow your website instructions to disable and re enable wifi sync. But the website screenshots at are different than those on my iOS devices. I do not see a "Disable Sync in red at the bottom"

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: kb:diagnostics, kb-search:wifi sync, kb:wifi-error-7027


  • littlebobbytables

    Hello @Carlos_Jamis,

    The only reason I can envisage for why you wouldn't have a Disable Sync button is if Sync is not set up. On the top line where is will say Sync Service, does it also say Wi-Fi to the right on the same line?

    It might be worth trying this on one of your devices, see if this works.

    1. Follow the steps in Creating and restoring 1Password backups in iTunes (iOS): Creating manual backups so that you have a backup of your iOS vault on your Mac.
    2. Remove and re-install 1Password for iOS on the same iOS device as covered in the second, more drastic suggestion in Wi-Fi Sync error 7027: Attempted to sync with a different vault than originally configured (iOS): Reinstall from the App Store.
    3. Restore the backup of your iOS vault using the second set of steps in Creating and restoring 1Password backups in iTunes (iOS).

    Worst case, you're back where you are right now but that's the point, there's no risk to your data as along as you have a recent backup copied to the Mac. If we're lucky you can resume Wi-Fi Sync. If we're not we'll continue thinking of possible solutions. Certainly there are more convoluted but guaranteed sequence of steps but we'll try to avoid the complex ones just for now. One way or another though we will get it working again.

  • Carlos_Jamis
    Community Member


    Wifi sync was setup on my iPhone and I had done it before. When I go to Settings\Sync\Start Syncing\Choose a Sync Method I have 3 choices: Sync with iCloud, Sync with Dropbox or Sync using Wi-Fi. Following the latter takes me to a screen where I see my Mac. When I tap on the computer name/icon, it takes me to a page which shows the Mac IP address (and port?), the secret, and a "Sync Now" button.

    Nowhere do I see a line that says Sync Service. Am I missing something?


    PD. I filled the following info on the appropriate filed on the website but did not seem to go through:
    iPhone 5s and iPad Mini, running iOS 9 and 1Password 6.0
    Retina 13 inch MacBook Pro and early 2008 Mac Pro running Mac OS 10.10.5 and 1Password 5.3 downloaded from the Apple store. Safari Extension version is 4.4.3
    Sync Type is of course Wi-Fi.

  • littlebobbytables

    Greetings @Carlos_Jamis,

    That would confirm it, Wi-Fi Sync is not currently enabled so the first 5 steps of the Reconfigure Wi-Fi Sync section on the Wi-Fi Sync error 7027: Attempted to sync with a different vault than originally configured (iOS) do not apply to you. Now it sounds like you still cannot set up Wi-Fi Sync again which would mean the first option has failed.

    This leads us back to the suggested steps I made in my previous post where you will backup the iOS vaults on one of your devices, remove 1Password for iOS, re-install the iOS app and then restore the backup. I can't say with any degree of confidence if you're saying you've tried this I'm afraid but it would be what we would recommend as the first approach.

This discussion has been closed.