Setup on 2nd Mac: No Passwords in Vault (DB Sync)

Options
raindog308
raindog308
Community Member

Have 1Password with DB sync on my home Mac. Installed 1Password on my Mac laptop. Dropbox is running on my laptop and the .agilekeychain file is local (I can see it in Finder).

Upon running the first time, 1Password says it found my data on Dropbox and accepted my master password. But there is no data in the vault - no logins, no entries, nothing. Tried quitting 1Password and restarting...nada. ("Click the + button to add your first item").

Under 1Password Preferences, Sync it says "last sync 46 seconds ago" so it is doing something.

Again, DB sync is working and the DB app says it's "up to date". When I open 1Password at home I have 800-some entries. On my laptop, zero, so...?

Trying to stay positive, but honestly between this and the inability to set up Dropbox on iOS, I'm starting to wonder if this product is fully baked...?

On 3 out of 4 devices I've tried, 1Password does not work. Super-frustrating.


1Password Version: 1Password Version 5.3 (530029) Mac App Store
Extension Version: Not Provided
OS Version: 10.10.5
Sync Type: Dropbox

Comments

  • raindog308
    raindog308
    Community Member
    Options

    I determined the cause. On my home Mac (first one installed), 1Password was stuck at "Syncing..." I killed 1P and restarted, and then all the other devices sync'd shortly thereafter with all entries.

    Hopefully this was a one-time fluke.

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @raindog308,

    I'm happy to hear you solved the problem! It sounds like the 1Password.agilekeychain file wasn't fully synced to Dropbox from your home Mac, which would definitely explain the problem. I don't know why something like that would happen, though. It's an unusual problem so I agree it sounds like a one-time fluke. Also, now that the whole keychain file has synced to Dropbox, future syncs will only be for the changes you make (and not for the entire vault) so it should most likely work very well from now on.

    Of course, if you do run into more problems for some reason, just let us know - we're always glad to help! :)

This discussion has been closed.