i am having an impossible time getting my 1 password onto my new mac

Options
dkandler23
dkandler23
Community Member

when I go to preferences on my app there isn't an option for sync I believe I have version 3.5 but when I go to download 5.0 they want me to get a new OS


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:I am having an impossible time getting 1password onto my new mac

Comments

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    Hi @dkandler23,

    Can you tell us a little more about setup please. Can you let us know:

    1. What version of OS X you are running.
    2. What version of 1Password you are running.

    If you were visiting our Knowledgebase but you're running 1Password 3 for Mac I can certainly understand your confusion. Those pages focus on the latest version of 1Password which on the Mac is version 5. We still have pages that refer to 1Password 3 for Mac and they can be found at 1Password 3 User Guide.

    Once we've confirmed the version of 1Password that you're running as well as your version of OS X we can ensure that we give you the most appropriate advice.

This discussion has been closed.