iCloud does not show as an option even though I purchased from the app store

Options
rodeman
rodeman
Community Member

I purchase my version from the mac app store. It's updated to the newest version as is my mac running El Capitan. iCloud is not an option to select. It use to work perfectly with iCloud and in the last few weeks all of a sudden it stopped syncing and my office computer no longer has the same content my home computer has.

i've looked at the comments and instructions here but can't find a way to get iCloud back on. Toggling the check box for iCloud does not work on my mac.

Can anyone give me some direction here?

Thanks,


1Password Version: 5.3.2
Extension Version: 4.4.4
OS Version: OS X 10.11
Sync Type: iCloud

Comments

  • danco
    danco
    Volunteer Moderator
    Options

    There is something wrong, as you report having 1PW 5.3.2. That is the version direct from AgileBits. I think that nowadays this version automatically recognises a purchase from the App Store, and accepts that as being a licence.

    You might have two version and be running the wrong one. Or perhaps you lost the App Store version during the upgrade to El Capitan and currently only have the direct version. Whichever, you need to get back to using the App Store version one way or another.

  • Hey @rodeman! It sounds like iCloud may not be enabled on your computer. It may have gotten switched off at some point or you may have signed out of your iCloud account. Could you give this guide a quick read and see if everything is properly set up?

    How to enable iCloud in OS X and iOS preferences

    Let us know how that goes! :)

This discussion has been closed.