I upgraded from a Mac Mini to a Mac Pro computer. 1Password is now saying this is a conflict.

Options
dougrobnyc
dougrobnyc
Community Member

The error that I am getting "The system launched an incorrect version of 1Password.


1Password Version: 5.3.2
Extension Version: Not Provided
OS Version: 10.10.5
Sync Type: iCloud
Referrer: kb:remove-multiple-apps

Comments

  • dougrobnyc
    dougrobnyc
    Community Member
    Options

    The Message that I am getting is "We've Got a Problem. The system launched an incorrect version of 1Password. mini."

  • Hey @dougrobnyc! It looks like you were already looking at our How to remove multiple, conflicting copies of 1Password from your system article, which usually helps with issues like this. Did you make sure there aren't any extra copies of 1Password in your Downloads or Applications folders?

    You reported that your sync type is iCloud, which means you must be using the version of 1Password from the Mac App Store. However, I looked through our system and found that you've purchased some 1Password 5 licenses from our website in the past. If you have both the Mac App Store and AgileBits Store versions of the app installed, that will confuse Mini as to which one it needs to communicate with. Could you give us a bit more information as to your sync method and whether there might be two copies installed? That'll help us diagnose things. :)

This discussion has been closed.