I have 1Password 4.4.1 , iOS 9 and 1Password 5, How do I change to opvault format

Options
tom2385
tom2385
Community Member

1Password 4.4.1 iMac 10.9.5
1Password 5.4 MacBook 10.11
iphone and iPad iOS 9.0.2

I have the above version syncing to Dropbox.

How do I change to the OPVault format?

Which machine should I do it from?

Are all capable to using the OPVault format?

Thanks,
Tom


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: kb:opvault-overview, kb-search:OPVault, kb:switch-to-opvault, kb-search:opvault, kb:switch-to-opvault

Comments

  • hawkmoth
    hawkmoth
    Community Member
    Options

    Have a look at the topmost post in this section of the forum, here.

  • Hey @tom2385! Did the post that hawkmoth linked to help answer your questions? You'll need to update your iMac to 1Password 5 to use OPVault with it since 1Password 4 doesn't support the OPVault format. That'll require upgrading OS X to 10.10 Yosemite or higher. Your iMac should support it though. Let us know how everything goes! :)

This discussion has been closed.