Where's my data?

Options
keith486
keith486
Community Member

I've installed dropbox and 1Password on my wife's computer. I've created a new vault on mine, which is now recognized on her computer under the same name, but appears to have nothing in it. It took a while to load so I think it must have data in it. Any idea what I'm doing wrong?


1Password Version: 5.4.1
Extension Version: 4.4.3
OS Version: 10.11.1
Sync Type: dropbox

Comments

  • keith486
    keith486
    Community Member
    Options

    Follow-up: On my own computer, when I look under the vault in question, it appears to contain nothing as well. But when I look at Dropbox in the shared folder the Family.agilekeychain is in it.

  • AGAlumB
    AGAlumB
    1Password Alumni
    Options

    @keith486: Do you mean you can see the vault on the Dropbox website? If so, that's good news! It sounds like you may just need to figure out why the vault isn't syncing from Dropbox to your computers. Please follow the steps in this guide, as it'll either resolve the issue or at least narrow down where things are going wrong:

    Dropbox troubleshooting

    And if you're still having trouble, be sure to let me know the exact steps you're taking and what is (or is not) happening as you expect, as well as the OS and 1Password versions you're using. Thanks in advance! :)

  • keith486
    keith486
    Community Member
    Options

    I see it on the dropbox website but it's only about 50Kb versus around 8Mg for the actual one which makes me think there's no data in it. I'll check out the link you sent.

  • keith486
    keith486
    Community Member
    Options

    Brenty--Just to clarify what I see on my Dropbox website: I have a 1Password.agilekeychain with about 8.5Mgs. I also have a shared folder which contains Family.agilekeychain with only about 50Kb--obviously nothing in it. Please let me know if you can tell me how to get something in it. Thanks.

  • AGAlumB
    AGAlumB
    1Password Alumni
    Options

    @keith486: Unless I'm misunderstanding, it sounds like you intentionally have two separate vaults, one with nothing in it. You can't sync data between separate vaults. You can, however, sync a shared vault between devices, but they need to both be using that shared vault or...well, then they're not really sharing it at all, are they?

    You can simply double-click the vault to add it to 1Password on each computer if you haven't already done so, and then add items to the vault in 1Password just like you would with any other vault. But there won't be any data in it unless you put it there. I hope this helps! :)

  • keith486
    keith486
    Community Member
    Options

    Unfortunately I think my situation may be pretty hosed up here. I'm about to give up on it. I don't think this method of communicating is working. Please let me know if we could chat at some point.

  • @keith486 Could you shoot us an email at support+forums@agilebits.com with a link to this thread and a brief description of what's going on? We'd be happy to discuss other methods of solving the issue via email. Post back here once you've sent that email so we can expedite things. :)

  • keith486
    keith486
    Community Member
    Options

    I just sent an email. Thanks

  • @keith486 Thanks for sending that over! We have received it and we can continue the conversation via email. :)

    ref: CPE-81972-278

This discussion has been closed.