Import not working at all?

Options
Ulrich_S
Ulrich_S
Community Member
edited October 2015 in Mac

Hello,

I just bought 1Password V5.4 and use it on a Mac with the latest OS X version 10.11.1. Planning to migrate from SplashID I was trying to import the existing data from SplashID as .vid finding that the import wouldn't do anything: no message nothing imported. Then I tried the same via .csv format. Again no result. Eventually I managed to get a "nothing imported" message from the importer but most of the times not even that. Then I exported the 4 records I entered manually from 1Passwort as CSV and tried to re-import them. Again nothing was imported. I assume that it couldn't be due to the format of the CVS file as this was generated via 1Password this time.
Can you confirm that importing data has been tested for 1Password V5.4 on OS X 10.11.1 and is expected to work at all? Any hints as to what I could do to get this working?

Many thanks,

Ulrich


1Password Version: 1Password Version 5.4 (540046) Mac App Store
_Extension Version:
Not Provided
OS Version: OS X 10.11.1
_Sync Type:
Not Provided

Comments

  • Stephen_C
    Stephen_C
    Community Member
    edited October 2015
    Options

    Please use the importer referred to in this post. MrC is a very helpful forum member who is an expert on import and I think you'll find his converter will do a very good job for you.

    Stephen

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @Ulrich_S,

    I'm sorry you're having trouble importing that data into 1Password! I haven't heard of any known issues trying to do that in version 5.4 on El Capitan, but I'm sure we can get this working one way or another.

    You should normally be able to import that data to 1Password by following these steps: Import data from SplashID into 1Password

    As Stephen suggested, MrC's Convert to 1Password Utility might work a bit better for you.

    Hopefully it all goes well, but we're here for you if you have more questions about that! :)

This discussion has been closed.