I am trying to sync my new iPad with my existing Mac air. But does not allow me

I have a new iPad Air 2 with the latest 1password app on it. But when I try to sync by wifi on my home network (as I do with my iPhone) it just gives a message to REFRESH LIST. but when I click on that it does nothing. I have tried the ad hoc wifi route and it does not work either.

My primary vault is now completely blank on my iPad. I have tried to reinstall the app on the iPad and I get nowhere. Please help! This information on the iPad is vital to me.

1Password Version: 5.4.1
Extension Version: Not Provided
OS Version: OS X 10.10.5
Sync Type: Wifi
Referrer: kb:icloud-enable-in-system-preferences, kb:icloud-error-data-not-found


  • Greetings @markstruck,

    Usually a blank list would suggest an issue with Bonjour, which is what we use for device discovery. Can you try rebooting both the iPad and the Mac please to see if that kickstarts Bonjour. I think that will resolve it but if I'm wrong please do let us know so we can consider the next move.

    I assume you know for a fact that the iPhone is currently updating and in sync with the Mac? or is the slight less strong statement that you now Wi-Fi Sync is enabled but you can't say for sure that it is currently syncing as it should. It might be that snippet of information will help if it doesn't turn out to be Bonjour.

This discussion has been closed.