"The system launched an incorrect version of 1Password mini." - backup drive is ejected.

Options
Berterb
Berterb
Community Member

This is what I see:

"The system launched an incorrect version of 1Password mini.

Instead of '/Applications/1Password 5.app/Contents/LoginItems' it started '/Volumes/SuperDuper Backup/Applications/1Password 4.app/Contents/Library/LoginItems'."

I have also deleted the copy of 1password off my superduper backup


1Password Version: 5 something
Extension Version: Not Provided
OS Version: 10.11.1
Sync Type: Not Provided
Referrer: kb:remove-multiple-apps

Comments

  • Stephen_C
    Stephen_C
    Community Member
    Options

    After you took the steps you mentioned (which, by the way, were entirely correct) did you reboot your Mac?

    Stephen

  • Hey @Berterb! Did rebooting, as Stephen suggested, help get things up and running properly again? If not, could you check to make sure there aren't any extra copies of 1Password in your Downloads or Applications folders? Let us know! :)

  • Berterb
    Berterb
    Community Member
    Options

    Worked after reboot, thanks for the help, Stephen_C!

    Also, thanks penderworth for following up, much appreciated!

  • AGAlumB
    AGAlumB
    1Password Alumni
    Options

    Excellent! Thanks for the update. I'm glad to hear that all is well. It sounds like you should be all set, but don't hesitate to reach out if we can be of further assistance. We're always here to help! :)

This discussion has been closed.