I'm keep getting error messages when I try to apply my 1Password license.

Options
albersmik
albersmik
Community Member

I have 3.8.20 installed on one of my Macs running OS X 10.11 each time I try to upgrade to a more current version I get an error message that reads "An error occurred while extracting the archive" Please help me to upgrade to the newest version that is supported by my OS.


1Password Version: 3.8.20
Extension Version: 4.4.4
OS Version: OS X 10.11
Sync Type: Not Provided
Referrer: forum-search:I'm getting error messages when I attempt to upgrade from 1Password 3.8.22 to 1Password 5.

Comments

  • nathanvf
    nathanvf
    1Password Alumni
    edited November 2015
    Options

    Hi @albersmik,

    3.8.20 is quite an old version of 1Password for Mac. We are currently up to 5.4.1.

    Are you trying to update your software using the updater or is the archive you downloaded coming from our website? You can find the latest version on our downloads page or in the Mac App Store.

This discussion has been closed.