Unable to install extension in Firefox toolbar.

Options
joisagile
joisagile
Community Member

Unable to install 1password extension in Firefox 41.0.1. Process starting at https://agilebits.com/onepassword/extensions appears to complete successfully, but button does not appear in Firefox toolbar nor is the icon listed in Firefox customize menu.

Thanks for your help.


1Password Version: 5.3.2
Extension Version: Not Provided
OS Version: OS 10.10.5
Sync Type: Not Provided
Referrer: kb-search:1password firefox mac 5.3.2, kb-search:1password firefox mac , kb:v3-extension-firefox, kb:missing-extension-button, kb:v3-extension-firefox

Comments

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    Hi @joisagile,

    If you visit about:add ons and switch to the Extensions tab in the menu on the left does it show our 1Password extension as installed and enabled?

  • joisagile
    joisagile
    Community Member
    Options

    Yes it shows 1Password extension 4.4.3, but it doesn't specifically say "installed" or "enabled". The implication is that 1password is installed and enabled because there are buttons to "remove" and "disable".

  • AGAlumB
    AGAlumB
    1Password Alumni
    Options

    @joisagile: First, update and restart Firefox, as you're a bit behind there. Then see if 1Password shows up properly once that's complete. If not, you'll need to drag the icon out of Firefox's hidey hole:

    If not, you may have a corrupt Firefox profile. Please let me know what you find. I look forward to hearing back from you! :)

  • joisagile
    joisagile
    Community Member
    Options

    OK, that worked. I closed and reopened Firefox to update it to 42.0. The 1password icon appeared. Thanks.

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    Hello @joisagile,

    So all that was required was upgrading Firefox? I've seen that in Chrome but I this is the first time I've heard of it in Firefox. At least everything is working now :smile:

This discussion has been closed.