Vault issue

I am using 1PW 3.8 in OS 10.9 and want to use it in Chrome. I have downloaded the legacy APP for 10.9. How do I install it? I keep getting the "There is no vault" prompt.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • Greetings @Diggsy,

    When you say legacy APP are you referring to the 1Password Chrome Extension which can be found at and this "There is no vault" message, do you see it when you're trying to launch the main application or are you trying to access the vault from the extension? At the moment I'm just trying to get a better feel for what is happening and I'm sure we'll get it sorted :smile:

  • That was not what I had so I used the extension on the link. It installed the 1PW key icon I am used to. However, when I tried to log in using it I just got a count up but nothing happened, I waited for up to 60 count. How long should I wait? I should mention there is a red dot with an exclamation point.

  • Hi @Diggsy,

    We're making progress even if it doesn't seem like it - trust me :smile:

    I too get this and the first time it happened my vocabulary was quite... expressive while I tried to figure out what was going on. The solution is after you've installed the extension you need to reboot the Mac. I genuinely don't know why - it doesn't make any obvious sense to me but a reboot solves it every time. Prior to the reboot the extension simply won't connect to the 1Password Helper and afterwards no problem. I'm confident you will find the same as I have :smile:

This discussion has been closed.