It seems that my License is not accepted anymore when I install 1Password on new pc's.

edited November 2015 in 1Password 4 for Windows

I tried to install 1Password on my business desktop and laptop but I get the invalid license key on both and it starts in demo version.
Is there any limit to the installations? I have it already on my iPhones/iPads and a couple of laptops at home.
Thanks, Roberto


1Password Version: 4.6.0.592
Extension Version: Not Provided
OS Version: Windows 7
Sync Type: Dropbox
Referrer: kb:license-requirements

Comments

  • brentybrenty

    Team Member

    @it_roberto: There isn't a limit. A 1Password for Windows license entitles you and up to 5 other family members living in the same household to use it on all of your PCs.

    I've resent your license information via email just in case there is some problem with the information you have currently. Also, some people have reported getting license activation errors due to a connection problem. 1Password requires a secure connection to validate, so if there's 'security' software or anything else interfering with the connection it can break SSL and prevent 1Password from connecting securely. Please let me know what you find. I look forward to hearing back from you! :)

  • The license key was correct. I tried when connected through the company network, a wireless connection and even via tethering to bypass any possible security layer. I also disabled the AVG antivirus wothout success. It's strange because yesterday I was able to register it in the same situation but today when I started 1Password I got the request to register again and it didn't work anymore on the same and on another pc. Have you already checked if there is any lock on the license key by your side?

  • I tried again manually entering the key (including the "-") instead of copy-pasting ("-" weren't copied) as I've done at home and it did work on a laptop! Thanks for the moment.

  • Hi @it_roberto.

    I've only every seen this type of error when someone was using a clipboard manager or pasting information between a host OS and a virtual machine.

    We're glad to hear that it's working, though.

This discussion has been closed.