I keep getting a network error when I try to download 1password for windows

I currently have the demo version and tried to download the paid version but it said network error. I'm not having trouble with the internet. Please help.

1Password Version: 4 for windows
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: dropbox
Referrer: forum-search:I keep getting a network error when I try to download 1password for windows


  • brentybrenty

    Team Member

    @StephanieDignan: Can you be more specific about when and where you're getting a network error? Are you downloading from the website? Updating 1Password through the app? That will help us narrow it down if there's a problem on our end. But since we're not receiving a flood of reports from other people having trouble connecting, it probably isn't.

    If you have 'security' software or something else on your system (or network) which is breaking SSL to monitor traffic, it will prevent 1Password from connecting securely and it will fail. This definitely isn't something we can fix, as it would require us ignoring an insecure connection, and the entire purpose of this security is so that you can know that when you download 1Password you're getting it from AgileBits and not an impostor. So definitely check to see if something is giving you an invalid security certificate and let us know what you find!

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @StephanieDignan,

    Just to be clear, the demo and paid versions are the one and the same, there's nothing extra to download once you register the product with your license key, it simply removes the demo restriction from the program.

    If you're using a proxy, make sure it is configured in 1Password's Network Preferences via the File Menu > Preferences > Network and try again.

    It sounds like you're trying to register the license key but got an error, is this correct?

  • HI Brent and Mike. I actually was able to get past that problem. I just posted another issue, I went to a website and had 1PW reset the pw, 1password autofilled a new pw and I saved it. When I tried to login, 1pw autofilled but I got this error “There was an error w/your user ID & & PW combo, please try again.” I tried 3 times but it didn’t work. So 1pw isn't filling in the pw it created.

  • brentybrenty

    Team Member

    @StephanieDignan: Thanks for the update! I've actually replied to you in your other discussion already, so we can continue the conversation there. :)

This discussion has been closed.