I can't see retrieve any attachments. Either new or old. On any Item.

1Password for Windows

Windows 7 Home Premium 64 bit SP1

sync through Dropbox

I can't see any retrieve any attachments on any Item either new or old. Previously uploaded pdf's and jpg's can't be seen nor any ones I try today.

I have tried uploading new jpg's and pdf's to Items in Software, Secure Notes, Logins, Wallet and Identities. In all cases a prompt appears saying "wait while we encrypt" which lasts roughly 2-4 seconds and then disappears. All attempts to find the uploaded attachment fails. Attachments used to appear on the bottom of most Items which would need to be downloaded to view. But that entire 'box' where I used to see them is not there.

Any ideas?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:can't see any attachments


  • This is a screenshot of the Secure Note edit box on my system. I have tried uploading a number of new files to this item and this also had previous attachments which I could not find.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @figurehunter,

    You said you're syncing via Dropbox, did you see the attachments on your other computers and/or mobile devices?

    This is a screenshot of the Secure Note edit box on my system.

    There is no attachment in the editor, you can only view and/or add attachments in the bottom details view.

    Did you resize or move the details view up to see the attachment box?

  • All is ok!! I restarted my machine this morning and the attachments were there. Somehow the bottom pane wasn't showing up before.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @figurehunter,

    That's great to hear, thanks for updating us on that.

This discussion has been closed.