Cannot update 1Password 3.8.21 to 3.8.22 on Mac OS X 10.11.2 El Capitan.

I'm on Macbook Pro (17-inch, Mid 2009) with 2.8 GHz Intel Core 2 Duo with 8 GB 1067 MHz DDR3 and NVIDIA GeForce 9400M 256 MB graphics card. When I try to update to 1Password 3.8.22 I am told there is an error, please try again. After several tries, still no update, just a button to 'Try Again'.


1Password Version: Version 3.8.21 (build 32009)
Extension Version: Not Provided
OS Version: OS X 10.11.2
Sync Type: iCloud
Referrer: forum-search:Cannot update 1Password 3.8.21 to 3.8.22 on Mac OS X 10.11.2 El Capitan.

Comments

  • @johojo - I'm not sure what that error is all about, but many users have found that 1Password 3, which hasn't seen any development since version 4 arrived, no longer works well on the most recent version of El Capitan. I think you are going to find that it time for you to update your copy of 1Password.

    There is material worth checking out in a sticky at the top of the 1Password 3 section of the forum. Here is a direct link to the relevant thread.

  • Greetings @johojo,

    I'm confident we could get easily get you updated to version 3.8.22 but as hawkmoth has said, it will be in vain. I would recommend reviewing the thread he has linked to as there are compatibility issues between Apple's latest version of OS X and the now venerable 1Password 3 for Mac. If you have any questions at all please do ask and we'll do our best to answer.

This discussion has been closed.