Vault password?

edited January 2016 in Windows Beta

I have 1password stored in dropbox, and am successfully accessing that vault from Windows 10 using 1password 4, from Max using 1password 5, and from OSX.

I'm attempting to set up 1Password Beta (Modern?) on Windows 10. I get to the "Where is your vault?" question, select "Connect Dropbox", and select my vault. I then enter my dropbox un/pw (which is accepted), and then click the "Allow" button to grant 1Password for Windows Modern access to my files and folders in Dropbox.

Here's where I hit a roadblock
I then select my 1Password vault which setup found. I'm then presented with a box titled "Vault Password". What goes here? I've tried several things with no success:

  • My master 1Password password (which I use to unlock 1Password on all other devices)
  • My dropbox password
  • A few other passwords I might have used if prompted to enter one at some point.

I have looked in "Preferences", and can't find anywhere to enter some other password. Please help!


1Password Version: 1Password for Windows Modern
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Dropbox


  • +1
    I have the exact same problem. Works fine on the traditional Windows client, on my phone and through the web. I too am syncing using Dropbox and have tried that method plus opening a local sync'd copy of the vault with the Windows 10 Beta version of 1Password and can't get past the vault password.

  • @dlm I believe you have your vault in a folder which name ends with .agilekeychain and it was created quite a while ago. If you can change your master password in Mac to the same master password, it will re-encrypt the vault in the way compatible with Windows 10 Modern Beta app.

    You may find more info here

    Hope this helps :)

  • kdnelkdnel
    edited January 2016

    Yep, changing the password to the same did the trick for me. Wish I'd found that post earlier but something about @dlm 's description made it easier for me to locate. Thx (to both of you)

  • DBrownDBrown 1Password Alumni

    That's great news, @kdnel!

    @dlm, it's looking for the master password for the vault (.agilekeychain folder) you selected. Please let us know whether @SergeyTheAgile's suggestion above works for you, too.

  • thanks, @SergeyTheAgile! and @kdnel, happy the description helped!

    i'll have access to mac this evening, so i'll reply back this evening or this morning. looks promising though, since the fix worked for @kdnel, and my vault was indeed created back in the day (2008).

  • DBrownDBrown 1Password Alumni

    We'll be looking forward to hearing from you, @dlm.

  • @SergeyTheAgile @DBrown

    success! thanks for the help!

    looking forward to the modern ui and interactions on my browser plugins :)

  • Great to know @dlm Thanks for sharing :)

This discussion has been closed.