I have gone through the instruction for applying my license, and it is not working.

I purchased a license today. I tried clicking on the license link in the purchase receipt e-mail I received from AgileBits, and the link opens a webpage, and downloads something, but does nothing more. I tried clicking on the download, but my Mac says it does not have the software to deal with the download. Now what?

1Password Version: 3.8.22
Extension Version: none
OS Version: 10.7.5
Sync Type: DropBox
Referrer: kb:mac-app-store-vs-agilebits-store, kb:add-license


  • danco
    Volunteer Moderator

    You have an old version of 1PW (necessary as you are on an old OS) which is why the procedure does not work.

    There should be a licence KEY for 1PW3 in (or linked from) the email. If not you can ask for it, in fact very likely the AgileBits staff will send it youwithout asking if needed. From version 4 the key was replaced by a licence FILE which is what you get by clicking on the main link.

  • Megan
    1Password Alumni

    Hi @bobgoebel,

    Please let me know if Danco's advice has helped you out. He's right: for 1Password 3, a license key is needed. Those details should be on the license email, but if you haven't found them, please let me know and I can resend the information to you. :)

  • bobgoebel
    Community Member

    Thanks Megan. As seen in my original message, I already tried clicking on the link: __"License: Click here to Apply Your 1Password License" in my license e-mail. It initiates a download of a small file, which my computer does not recognize.

    Also, after "dance"'s suggestion, I tried searching my license e-mail for the word "KEY", but come up empty.

    Do I need to contact agile bits directly to request this "KEY"?

  • Megan
    1Password Alumni

    Hi @bobgoebel,

    I've sent you a private message with your license key. :)

    ref: 945348

This discussion has been closed.