need help with editing a field

Get a white blank in field and can't see what I'm typing. Tried sending diagnostics report but can't open zip file as Mac won't do it for unidentified developer

Am I contact with anyone?

1Password Version: 3
Extension Version: .8.22
OS Version: OS 10.11.2
Sync Type: Drop box
Referrer: ug:mac/, ug:mac/changing-a-saved-password, kb:diagnostics, kb-search:check app version, kb:diagnostics


  • thightower
    Community Member
    edited February 2016


    I would start by reading this discussion page. Which discusses the problem you are experiencing.

  • littlebobbytables
    1Password Alumni

    Hi @darrell_40,

    As you will see from the link provided by thightower, 1Password 3 for Mac isn't very compatible with Apple's latest version of OS X. We haven't worked on 1Password 3 for Mac since Mountain Lion so while it was impossible to predict which new version would toll the bell for 1Password 3 it seems it's El Capitan.

    Now this bug that you're experiencing is a visual one. As long as you don't clear the field what was there is still visible. You can copy, paste elsewhere, edit and copy and paste back for example but really 1Password has reached the end of its life. The thread thightower provided will explain a bit more along with what options are available.

    If you have any questions at all please do ask.

This discussion has been closed.