Read first: Previous version support information


MacOSXv10.9.5 Installation

"Select a destination" dialog has no "Install for..." options available.
"install on a specific disk" option is available, but selecting any disk including my System disk yields:
"1Password can't be installed on this disk" error message.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:MacOSXv10.9.5 Installation

Comments

  • rudyrudy

    Team Member

    @lbheller01,

    You're going to want to download 1Password 4, which is the most recent version of 1Password compatible with 10.9.5. It is listed under the Legacy section on https://agilebits.com/downloads

    Alternatively you can update your OS to at least 10.10 and run 1Password 6.

    Rudy

  • lbheller01lbheller01
    Community Member

    Thank you.
    Saw your answer in another post.
    Must have misread the system requirements.

  • rudyrudy

    Team Member

    @ibheller01,

    No worries, let us know if you have any other questions.

    Rudy

This discussion has been closed.