After Update to 6.8.488 i can't use shortcode to access 1Password

Options

Hi,

I installed the 6.8.488 Update today on my machine (Family account). The built-in auto-update didn't work, so I downloaded the new version and installed it. I can access 1Password and all my logins are there.

But when I call 1Password in my browser using the STRG + # shortcut, nothing happens. I can use the STRG + ALT + # shortcut to open 1Password mini, but STRG + # doesnt do the trick any more. I tried this in firefox (57.0.2) and chrome (63.0)

Any idea how I get this to work again?


1Password Version: 6.8.488
Extension Version: 4.6.12.90
OS Version: Windows 10 Fall Creators Update
Sync Type: Not Provided

Comments

  • MySleepingKarma
    MySleepingKarma
    Community Member
    Options

    I have looked around a bit and discovered, that in 1Password all Browsers show as "disconnected".
    I cleared the browsers and installed the browser plugin by pressing the "Install 1Password Browser Plugin" button. The plugin shows correctly in firefox and chrome but the browsers list in 1Password setting shows no connected browsers.

  • Hi @MySleepingKarma,

    Thanks for writing in.

    The list is updated in real time for me when I tried the same thing. However, all three separate issues are strange on their own but they all can be caused by an external factor. Could you email us your 1Password diagnostics report, so we can see what could be causing all of them.

    Please use this guide to generate the report and email it to us at support+windows@agilebits.com. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • MySleepingKarma
    MySleepingKarma
    Community Member
    Options

    I generated the report and sent it to you.

    I removed the plugin from FF and chrome, restarted the pc and installed the plugin again. Chrome is working again, but FF not (which is my main browser). I also discovered, that the 1Password icon is not shown in FF, i can see a free space in the menu bar, but no logo. So this seems to be a problem within firefox.

  • Hi @MySleepingKarma,

    Thanks, we got the email and will reply to you as soon as we finish analyzing it.

    ref: BXI-64444-737

  • bbranch29
    bbranch29
    Community Member
    Options

    I seem to be having a similar issue after I manually updated to 6.8.488. The Chrome extension no longer works. I have followed the guides to resolve it but it still does not work. I get a browser tab saying "Looking for 1Password helper" but it can't find it.

    I downloaded Firefox to see if that extension would work - and it does. However, that is not my default browser.

    I also updated Chrome (to 63.0.3239.108), uninstalled extension, rebooted, reinstalled extension (both stable and beta), etc. and still cannot get the extension to work.

    Any help would be greatly appreciated!

  • Hi @bbranch29,

    Thanks for writing in. Please email us your 1Password diagnostics report, use this guide to generate the report and email it to us at support+windows@agilebits.com. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • bbranch29
    bbranch29
    Community Member
    Options

    Report has been emailed to you!

  • Hi @bbranch29,

    We got it, thanks! We'll reply to your email after we finish analyzing the report.

    ref: NPE-32423-622

  • matthewsimmons23
    matthewsimmons23
    Community Member
    Options

    I'm having the same issue should I send mine as well?
    Thanks

  • Greg
    Greg
    1Password Alumni
    Options

    @matthewsimmons23, yes please! You can't have enough information while troubleshooting. :) As Mike said above, please use this guide to generate the report and email it to us at support+windows@agilebits.com. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

    Thanks! :+1:

    ++
    Greg

This discussion has been closed.