Offline Changes stacking up.

On my main windows system any changes I make or new items I add are going into an Offline Changes group and do not get synced. I have made sure I am on the latest Windows version, I have rebooted, I have logged out and back in, but they will not sync.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Eric_S,

    Thanks for reporting this.

    For the future, please do not sign out and sign back in, doing so means that the offline changes would be lost as indicated by the sign-out message.

    If it is stacking up, it means there's something interfering with 1Password as it tries to sync with our services.

    Do you have a proxy, VPN or an anti-malware solution that is not Windows Defender?

    Please use this guide to generate the 1Password diagnostic report and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • guillaumesertonguillaumeserton Junior Member

    I have the same behavior on my side. 4 items stacked on Offline changes.
    Diag report sent.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi guys,

    @wkleem, you'd see them on the sidebar below Favorites. It does not show up if you have no problem syncing items.

    @guillaumeserton, I've got your email and replied to you. Do you recall if you downloaded 1Password off our site to update from 1Password 6.3 or older?

  • I also have this issue. My windows PC has not synced updates for about a week (and that does seem to coincide with the latest update). I have 5 offline updates stacked up and a test profile I added via my iPhone synced to the server (visible via the web) and to my iPad, but, not to my PC. I have also sent diagnostics in an email.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @jwlent55,

    Thanks for reporting this. I got your email and will reply there soon.

    We think we figured out some of the issues and have addressed it in today's beta update: if you want to give a try.

    ref: CYU-41252-564

  • Patch worked for me (6.8.491). Thanks for the quick response to this issue.

  • brentybrenty

    Team Member

    Awesome! Likewise, thanks so much for your feedback, and letting us know the fix worked for you. Have a wonderful new years weekend! :chuffed:

This discussion has been closed.