My 1password Chrome app is not attempting to save a particular user name & password

I had some trouble setting up a personnel profile with my phone provider. During that time, 1password did ask me if I wanted to save the login information, but I closed 1password because I was still having trouble with this web site. When I finally finished my personal profile correctly, including the login and password, 1password did not ask me if I'd like to save the login/password. How can I get 1password to save the login/password on this site? I manually added the URL and password to 1password (not the Chrome app), but it didn't solve the problem.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:manually add an address to the Chrome app

Comments

  • bundtkatebundtkate

    Team Member

    @Robert_John: Depending on how you dismissed the save prompt, it may have added this website to your exclusion list for auto-save. I'd like you to check and see if that's the case, but to do so, I need to know what version of 1Password you're using as it will be a bit different depending whether you're using 1Password 6 for Windows or 1Password 4 for Windows. Could you let us know your version? Then, we can walk you through checking if the site has been excluded and make sure it's set to show properly in your browser. Thanks and happy New Year! :chuffed:

  • Thanks for responding. I have 1password version 6.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Robert_John,

    Open 1Password 6, unlock, and go to the 1Password menu > Settings or press F9. In Settings, go to the Browsers tab and look under the Autosave section, do you see the URL in the list?

    If not, try to do a manual save. To do this, visit your phone provide's site, find its login page and type the data in but don't submit. Instead, click on 1Password icon in your browser's toolbar and click on its Settings icon on the bottom left to select Save New Login, it should prompt to save the data.

    I hope this helps.

  • I tried your suggestion and it worked. Thank you and Happy New Year!

  • brentybrenty

    Team Member

    Excellent! Thanks for the update. On behalf of Mike, you are most welcome! I'm glad to hear that all is well. It sounds like you should be all set, but don't hesitate to reach out if we can be of further assistance. Happy new year to you as well! :)

This discussion has been closed.