Invalid Login Information

hazmathazmat Member
edited March 2018 in Mac Beta

I've been playing with vault icons today and periodically I'll go back to try more and when I go to save an icon for a vault, I get this dialog box. If I kill the 1Password 7 process and reopen, it works again. Is this a known bug?


1Password Version: Beta 4
Extension Version: Not Provided
OS Version: 10.13.3
Sync Type: Not Provided

Comments

  • LarsLars Junior Member

    Team Member

    @hazmat - hmmm...we've not seen that one before. Definitely looks like it's coming from 1Password 7 for Mac, but not quite sure why. So, I'd like to ask you to create a diagnostics report from your Mac:

    https://support.1password.com/diagnostics/?mac

    Please add the following code (including the square brackets) to the Subject line of your diagnostics email before sending it:

    [#PRH-79554-153]

    This will link your diagnostics to our current discussion. We'll take a look and let you know what we find out.

    For anyone else reading, please note: this ID is for @hazmat only. If you’re experiencing the same issue and need help, please ask us for your own ID.

    ref: PRH-79554-153

  • hazmathazmat Member

    You got it, Lars. Thanks.

    -Ken

  • LarsLars Junior Member

    Team Member

    @hazmat - thanks, Ken. We'll take a look as soon as possible and get back to you via email. 👍🏻Thanks for reporting!

  • hazmathazmat Member

    Great. Already created and sent.

  • BenBen AWS Team

    Team Member

    Perfect. :)

    Ben

This discussion has been closed.