Error when trying to update 1Password

I have version 1.08.215 and when I try to update to 1.08.219 I get the attached error message.

Comments

  • DBrown
    DBrown
    1Password Alumni
    edited September 2011
    Welcome to the forum, Midshipman! (Awesome avatar.)

    You don't mention whether you get that message when you try to launch 1Password or the installer.

    Regardless, please log into a Windows account that has "administrator privileges," use the Uninstall command in the 1Password folder on the Windows "start" menu (your 1Password data will not be affected), download the latest installer (from https://agilebits.co...n/release_notes), and try running it again.

    Please let us know how it goes!
  • Midshipman
    Midshipman
    Community Member
    Thanks David, that seems to have worked. Guess I'll have to wait for the next update to see if it is a persistent issue.
  • DBrown
    DBrown
    1Password Alumni
    That's good news, Midshipman! Thanks for updating the thread.

    Please do let us know if you see the problem again.
  • Midshipman
    Midshipman
    Community Member
    This problem is back again when trying to upgrade to the next release 1.08.221. I get an almost identical error message (see attached).

    To clarify, this happens from within 1Password when I click on Help, Check for new version... and then say yes to the dialog asking if I want to download and install the new version.

This discussion has been closed.