Read first: Previous version support information


Matching the extension in Firefox with the latest version of IP

Is there any way to manually install the latest extension for IP 3.8.10 in Firefox 7.0.1?

I have installed the IP browser extension following the FAQ instructions

(within !P selecting the 1P menu and then Install browser extension) etc

But the extension is always out of date.

Currently it's only 3.8.6.

Whenever I exit FF - I have to reinstall the browser extension for the next session - to view the 1P icon.

Any other way to get the latest browser extension so that it matches 1P 3.8.10?

Thanks

Comments

This discussion has been closed.