Read first: Previous version support information


Unable to get chrome to use 1password

Hello,

I have been using 1password with safari for sometime now. I just loaded Google Chrome and I have been unsuccessful at using your knowledge base to install on chrome. First i make sure i have the latest version. THen when I download the installation file. and try to run it it tells me "package is invalid" CRX_file not readable.

Can you help?

Lost in space

Comments

This discussion has been closed.