legacy Chrome extension

Having decided to upgrade to the annual subscription and followed the uninstall guidelines I was disappointed to discover that v7 will not work with my late 2009 Macmini. Now I want to roll back to my v 3.8.22; For the app itself this is not a problem, but where can I download the Chrome extension that I have just deleted ? Very frustrating to discover that v7 is not compatible with 10.11.6 - should have been clearer before subcribing.


1Password Version: 3.8.22
Extension Version: Not Provided
OS Version: 10.11.6
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member

    @Basquen: Thanks for reaching out. I’m sorry for the confusion! Indeed, we have the version requirements on our site and on the Get the Apps page in your 1Password account:

    1Password for Mac
    Requires macOS Sierra or newer.

    The 1Password 3 extension is no longer available, and I'd suggest that a better option than using a version from more than half a decade ago would be to use 1Password 6 or the 1Password.com web interface on the Mac mini anyway.

This discussion has been closed.