Problem with Android 1password 7 Beta opvault support

I've been using 1password for years (macOS/iOS) - great product. Just recently I've decided to give a try Android phone. I can not import all my opvault passwords to Android, because 1p does not find the opvault file in folders, where it exists. Tried multiple options available, none worked. Is there a chance to do it properly? :)


1Password Version: 7 latest beta
Extension Version: *
OS Version: 8.1.0
Sync Type: Dropbox/Local storage/etc
Referrer: forum-search:android beta 7 opvault

Comments

  • periperi

    Team Member

    Hey @Paulius Podolskis. When you say that you tried multiple options, do you mean both Dropbox and local storage sync? Can you elaborate a bit on the steps you're taking, and what happens when you try to select your vault?

  • Yes - Dropbox and local storage sync shows same error - "Vault not found".
    1) open app;
    2) choose dropbox/local storage sync;
    2.1) login to dropbox;
    3) select where opvault file is;
    4) Getting error mentioned here. Choose different folder - getting same error.
    https://dropbox.com/s/z8fd7ppfoxxia2j/IMG_0273.jpeg?dl=0

  • brentybrenty 1Password Alumni

    @Paulius Podolskis: I'm not seeing any 1Password vaults in the screenshot. What is the exact path and file name of the vault you have in Dropbox? Also, what files are inside it? If it's simpler, take a screenshot of this. To include it in your reply, simply click the document button in the top of the comment field, and select the file you wish to share:


     
    Just be sure not to post anything sensitive, as this is a public forum. Thanks in advance!

  • I've put one opvault file in each folder (root, and both folders in photo). File name - 1password.opvault.

  • brentybrenty 1Password Alumni

    @Paulius Podolskis: Thank you! But what are the contents of 1Password.opvault? I wonder if you're missing any files there.

This discussion has been closed.