Username not filled on

Just tried to login to my banking account but the extension does not fill the username. I also filled every field and saved a new login item. Same result. I'm using Firefox 63.0.3 64-Bit

1Password Version: 7.2.581
Extension Version:
OS Version: Windows 10
Sync Type:


  • bundtkatebundtkate

    Team Member

    @Manaburner: I'm not having any trouble filling there with a manually saved Login from either Chrome or Firefox. If that's not working for you, anything odd about your username? Special character perhaps?

  • The username does have an underscore in it, somethink like 1565479874_p

  • bundtkatebundtkate

    Team Member

    @Manaburner Still no issues for me with the underscore. To cover bases, I'm testing the form at, is that the same you're using? I've definitely run into forms that vary based on exactly how you make your way to them. There's a chance I'm accessing a different form than you. It also may be worth trying the form I'm using yourself (if you're not already) and see if saving a new Login there works. :+1:

  • I am also using this form, yes. Creating a completely new login item did the trick. I have only tried updating the existing one, but that did not work. Thank you

  • brentybrenty 1Password Alumni

    @Manaburner: Indeed, while there are currently some unintended effects with how login updating works, it's only really supposed to impact credentials. Saving a brand new login, on the other hand, gives 1Password a lot of additional information about the current structure of the page that have help it fill better. That's why updating isn't supposed to include any of that: if the page changes over time, and you keep updating the login, you end up with more and more cruft each update, which can really wreak havoc with filling. ;)

This discussion has been closed.