Can‘t run 1PW7 - Installation not successfull


I‘m a long time user of 1PW for Mac and I start now a Trial to test it also for Windows. Sadly I can‘t install it. The installation / start of 1PW stops with the simple Message (O translate it from german): 1PW for Windows desktop didn‘t work from now. A problem has blocked the correct Work of this app. Close this App.

So I‘m not a professional under Windows, so I have no Idea for what I can look. All installed applications are up to date. As security app I have only installed F Secure and I try to deactivate it for the 1pw installation, but didn‘t solve it.

A Friend installed me a longer tine ago a 1PW 4 version. I also unistalled this without any result.

So how I can get it to work?


  • MikeTMikeT Agile Samurai

    Team Member

    Hi @berlinhimmel,

    Thanks for reporting this.

    First, we need to know your setup; what version of Windows are you using? Also, are you installing 1Password 7.3 beta or 7.2 stable? You've posted in the Windows Beta forum, so I need to know what version of 1Password you're also trying to install.

    Also, make sure F-Secure is up to date, they had a false positive on 1Password that we already worked with them to resolve.

  • Hi and sorry for the missed details.

    Its Windows 8.1 Pro and I download 1pw 7.2.617.
    I try now to install 7.3 beta, but same problem. I can‘t run the installed Version.

    I also try to uninstall f-secure with same result.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @berlinhimmel,

    Windows 8.1 doesn't come with the required .NET version that 1Password uses. Please try this:

    1. Uninstall 1Password via Control Panel, it won't touch your 1Password data
    2. Install .NET 4.7.2 from here:
    3. Reboot
    4. Install 1Password now, see if it works.
This discussion has been closed.