How do I transfer my vault from my iPad to my Windows PC?

I've tried to use Dropbox, iTunes, and iCloud, but 1Password says I am not opening a "vault". I've been working on this for hours! I cannot properly transfer my iPad vault to my PC.

1Password Version: 5.4.2
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
KB Article: move-vault


  • khadkhad Social Choreographer

    Team Member

    Hi @matthewrobertdobson,

    Thanks for taking the time to contact us.

    The easiest way to keep your data in sync between 1Password for iOS and 1Password for Windows is to sync with Dropbox. That way your data will always automatically be up to date in both places. You won't need to keep manually shuttling it any time you make in a change in one place. :)

    1Password for iOS: Sync with Dropbox

    If we can be of further assistance, please let us know. We are always here to help.


  • That's simply not working for me. This app is extremely frustrating. Now I've downloaded the 1Password app from the store on my PC. I tried to open my vault via dropbox, but it is saying something about .opvault. How am I supposed to open my vault? Nothing works! @DBrown

  • khadkhad Social Choreographer

    Team Member

    Thanks for writing back, @matthewrobertdobson. I can understand your frustration. If you can provide some more details, I can better assist you.

    1. Were you able to successfully complete the steps in the guide I linked to? It sounds like you got that done correctly if you have moved on to Windows, but I want to make sure. It is important to set up Dropbox syncing in 1Password for iOS first if that's where your data is.
    2. Could you take a screenshot of what you are seeing in Windows and attach it with your reply? That may show the issue much more clearly. A picture is worth a thousand words after all. :)

    We'll get this sorted out for you in no time.


  • edited June 2015

    I've synced my 1password vault to my Dropbox. I'm not sure where those files are located on my hard drive, but I do have them synced. Upon opening my 1Password app, I selected "open with existing dropbox account". After clicking that and signing in, this is what I'm left with. I don't know where to go from here! How do I "enable the .opvault folders" so that my vault shows up in this app? @khad , thanks for your help. I've got OCD and this is driving me crazy haha.

  • khadkhad Social Choreographer

    Team Member

    Aha! I see the issue now, @matthewrobertdobson. A picture really is worth a thousand words. :)

    You are using the 1Password for Windows Modern Alpha not the release version of the regular 1Password for Windows app. I'm moving this discussion to the Windows Modern category here so you can get the assistance you require. It's pretty late in the time zones where our Windows Modern team resides, but I know you'll get a reply very soon.

    I'll also be keeping an eye on this to make sure you don't slip through the cracks. ;)

    Thanks for your patience. We'll get it sorted out for you in short order!

  • Well how do I get the release version of the regular 1password for Windows App? @khad , thank you for your assistance.

  • brentybrenty 1Password Alumni

    @matthewrobertdobson: Sorry for the confusion! 1Password for Windows Modern is just an early alpha version (not even far enough along to be called beta), so it is not yet feature-complete.

    1Password for Windows (which can run on any x86 or x64 version of Windows XP or newer) however has been around for years, and you can download it from our site and use it on a trial basis without a license for the first month. I hope this helps! :)

  • If I have purchased the pro features for my iPad, do I need to purchase anything else to use on my PC? @brenty

  • Also, would anyone be available to walk me through the process of opening up my vault in the Windows app? I have my vault synced to Dropbox but I can't seem to find where it is located on my hard drive.

  • Actually, I give up. Nothing works and I've wasted over 6 hours trying to figure this out. I'm done trying to get this to work.

  • brentybrenty 1Password Alumni
    edited June 2015

    If I have purchased the pro features for my iPad, do I need to purchase anything else to use on my PC?

    @matthewrobertdobson: Yes. 1Password is licensed on a per-platform basis; so while your purchase of Pro Features in 1Password for iOS entitles you to use it on, say, your iPad and any other iOS devices you have (using the same Apple ID), 1Password for Windows is a completely separate purchase (a separate app for a separate operating system, which must also be purchased separately through the AgileBits Store).

    If your vault is already in your Dropbox folder, all you need to do is tell 1Password (the app) where to find it. Go to File > Open 1Password Vault and select it. From your screenshot it looks like it's in Apps/1Password/1Password.agilekeychain, but of course you can put it just about anywhere in Dropbox -- so long as you tell 1Password where to find it. I hope this helps! :)

  • brentybrenty 1Password Alumni

    @matthewrobertdobson: It looks like you replied while I was replying. What exactly isn't working for you? Be sure to let us know if you have any other questions. We're always here to help! :)

  • It's just not smooth at all. There's too much going on. Every time I try to open a vault is says that it is not a vault, or that the file is read only. I also don't know what to with this .opvault stuff considering I can't even open my vault on 1Password to begin with. It's too much stress, not easy or smooth to use. @brenty

  • brentybrenty 1Password Alumni
    edited June 2015

    @matthewrobertdobson: Ah, sorry for the confusion! The .opvault or .agilekeychain (will look like a folder on Windows) is your 1Password vault. So it sounds like you were able to find the vault in Dropbox. Is that correct?

    1Password will need to be able to read/write to it. If you can tell me the exact steps you're taking while you're just getting started and what is (or is not) happening as you expect (screenshots may help as well), we'll get to the bottom of what's going on on your computer and get you up and running! :)

  • khadkhad Social Choreographer

    Team Member


    I think much of the problem came from using the prerelease alpha version that is not ready for primetime. The alpha only reads OPVault format, but the iOS version creates an Agile Keychain format vault. The Windows Modern alpha you were using was really only intended for folks who wanted to test things. I don't blame you for not wanted to test our software. I don't like running alpha (or even beta) versions of software from other folks. I prefer to stick to the stable versions to avoid this sort of thing. :)

    If you had been using the stable 1Password for Windows app this whole time, I don't think you would have had any trouble.

    If you haven't yet switched to the stable version of 1Password for Windows, I'm sure that will do the trick. It will likely detect your data in Dropbox automatically. It is a completely different app. It is not a Windows Modern app. It is a Windows desktop app. And it looks like this:

    Dropbox syncing is configured on the General preference tab:

    Again, I think it will "just work" if you are using the stable Windows desktop app, but, if not, we are here to help if you let us know that you are still having trouble.

  • Okay, I've got it all set up. I gave myself a few days to let the frustration simmer, and just returned to it now. I've got everything set up, I truly appreciate your patience and your willingness to help me. Thanks again! @khad @brenty

  • brentybrenty 1Password Alumni

    @matthewrobertdobson: I'm sorry for the frustration, but I'm glad you were able to power through it. It can certainly be trying sometimes to get everything set up just the way you want it, but you did it and it should be much easier now.

    Thanks for letting us know it worked out. And it should go without saying that we're here for you should you need us in the future! :)

This discussion has been closed.