Chrome extension suddenly not working

edited August 2015 in 1Password 3 – 6 for Mac

I recently updated Chrome on my Mac, and my 1Password button stopped working. I tried disabling the extension and reenabling it, reinstalling the extension, restarting the browser, and restarting the computer, but none of that worked. Now when I enter my password, it just says "connecting" and starts counting endlessly. I have the latest version of 1Password 3, and it still works fine with Firefox and Safari. Any ideas?

1Password Version: 3.8.22
Extension Version:
OS Version: OS X 10.10.4
Sync Type: Dropbox


  • Hi @prowriter,

    What version of Chrome are you running? If you're running anything but the stable version e.g. beta or developer then yes, the extension won't work due to changes and possibly bugs that Chrome are making. I genuinely don't know what the future of the Chrome plugin here will be as Chrome are making sweeping changes. Lets first find out if this is the issue though.

  • Thanks for the response. Here's the version of Chrome I'm using: Version 46.0.2471.2 dev (64-bit)

  • brentybrenty

    Team Member

    @prowriter: Indeed, there are known issues with the prerelease versions of Chrome, as there have been substantial changes there. You can use the stable version of Chrome instead, which is fully supported. I hope this helps! :)

  • Thanks for the help!

  • brentybrenty

    Team Member
    edited August 2015

    You're welcome! We're here any time you need us. :chuffed:

    And in case you or anyone else wants more detail on this, be sure to check out our recent blog post.

This discussion has been closed.