Trial Message Showed up again....

I've never fully understood previous explanations for this issue but it's happened again on my laptop for the app as well as the safari extensions...says it's a trial .

1Password 6
Version 6.8.9 (689001)
AgileBits Store

So what has happened again?

1Password Version: 6.8.9
Extension Version: 4.7.3
OS Version: 10.13.6
Sync Type: Not Provided


  • LarsLars Junior Member

    Team Member

    @carboncow - I'm sorry for the trouble! It's a bit hard to say from just your description why that might be happening. Did anything change recently on your Mac? Did you transfer data or applications via Time Machine or Migration Assistant from another Mac? Reinstall 1Password? Can you take a screenshot of the message saying you're in Trial mode and attach it to a reply here, please? Make sure not to post any identifying/personal information in this public forum. Just click the image button in the toolbar above the text box to drag-and-drop in what you see. Thanks! :)

  • carboncowcarboncow
    edited June 2019

    Lars, thanks for the response. No restores like you listed. The only thing I can think of is I added another user to our OSX profile so another staff member could use it as an email client during an upgrade of their iMac for a few days but they were only a user (not an admin) and could have not altered the system or don any software upgrades. Plus the version appears to be the Agile version and not the App Store.

    I can only image it's a pain for you guys for those on legacy who keep getting upgraded but to be honest...for an IT professional I have no ideal how this happened!

    EDIT >> NOTE: If I didn't mention before I see a "expired trial" for both the Safari Extension and the v6 app.

  • LarsLars Junior Member

    Team Member

    @carboncow - I'm not sure how that might've happened, but thanks for the screenshot -- that clearly indicates a copy of 1Password for Mac that isn't licensed. If you have a standalone license for version 4, 5, or 6, any of those will work for version 6.8.9. You'll just need to apply your original license file. If you have the purchase email or possibly downloaded it previously, you should be able (with 1Password 6 for Mac running) to simply double-click the license file and it should automatically license itself. If you don't have that email any longer, you'd need to check in 1Password itself -- look in the Software License category to see if it was ever stored there. Let us know how you get on! :)

  • carboncowcarboncow
    edited July 2019


    Thanks for your help but more confusion ensues...

    I do have a key code written down in my 1password and it follows as OPW4-xxxx-xxxxx-xxxxx-xxxxxx-xxxxxx but when I go to add it to the ver. 6 it says it must be a license file. What can I do now?

    It seems I see other forum suggestion we must find a copy of the key we hopefully saved in 1password but I'm assuming it's not the text file but some physical file?

    Not making it easy on us legacy peeps that paid for something as we understood it at the time!

    EDIT: I see the screenshot I have is for version 4x but versions 6x doesn't have the option to manually add the key as stated under I correct?

  • LarsLars Junior Member

    Team Member

    @carboncow - ahhh, thanks -- what you've got there is a license for 1Password 4 for Windows. Your license will work perpetually, but only to license that version/platform. In other words, it only works if you're installing 1Password 4 for Windows on a PC that can run it. It doesn't work for other versions of 1Password for Windows, and it doesn't work for 1Password for Mac at all.

    If you believe you purchased a license for 1Password for Mac version 4, 5 or 6, the license file you need should be in the original email you received. Legacy license files are no longer available for download, but there are a few different ways to get up and running with 1Password. If there's nothing besides this 1Password 4 for Windows license in the Software Licenses category in 1Password, then my other suggestion would be: if you have 1Password for Mac installed and licensed on another Mac, copy it to the new one:

    If you've never had a license for 1Password for Mac 4-6, as retired legacy versions, they are no longer for sale, but a membership allows you to use the latest version (1Password 7 for Mac), as well as 1Password 6 for Mac if you have older computers that cannot run 1Password 7 for Mac. Standalone licenses are also available for 1Password 7 for Mac for those who know how to use them and prefer their DIY approach.

  • Thanks Lars and I do have 1Password for Mac working on my desktop (6.8.8.)...but what is not apparent to me is how to copy the license from that version to the one that quit working for no apparent reason. As mentioned it seems the system wants a key/file rather then a text based that correct?

    I'm following the link provided and do the search and NOTHING comes up on my iMac. As you can see from screenshot I have used the search term described as well as the version running on this desktop meeting the criteria.

    Is there something in the App package I can grab and move over to the my laptop?

  • ag_anaag_ana

    Team Member


    As mentioned it seems the system wants a key/file rather then a text based that correct?

    Yes, that's correct. I don't believe you explicitly mentioned this, but have you tried checking the Software License category as suggested by Lars? If you purchased 1Password 4-6 for Mac in the past, an entry in the Software License category should have been automatically created for you, with the license file in attachment.

  • LarsLars Junior Member

    Team Member

    @carboncow - you're using a copy of 1Password 6 for Mac downloaded/installed from the Mac App Store. That's never going to need a license file, because - like all other apps downloaded from the Mac App Store - those purchases are tied to your Apple ID; they don't require nor can they use a separate license file. License files are for the version installed directly from our website.

    For years, we actually sold 1Password for Mac in the Mac App Store -- it was $49.99 for much of that time. You could not download it without paying for it. But around the time we released membership/accounts, we made 1Password for Mac free to download in the Mac App Store, and replaced the up-front cost with either a subscription offer, or the ability to make a one-time purchase as an in-app purchase.

    Did you do either of those things? Either purchase 1Password for Mac directly as an up-front cost several years ago? Or make a similarly large in-app purchase more-recently? If so, then you'll need to re-download 1Password for Mac from the purchase history section of the Mac App Store on your Mac. If you didn't do that via the Mac App Store, however, and you have an older actual license for our version, you'll need to remove the Mac App Store copy of 1Password 6 for Mac and install our copy -- then you'll see the option to apply your license file.

  • carboncowcarboncow
    edited July 2019

    So even knowing it says in the ABOUT INFO 6.8.9 AgileBits Store I must have purchased it from the App Store?

    If so then why would version 6 on that machine be saying trial then...makes no sense. It shouldn't require a key/license unless I upgraded to 7.x so how the AgileBit version 6 got on this laptop. No clue how. I redownloaded Version 6 from the Apple App Store and it appears to be happy.


  • LarsLars Junior Member

    Team Member

    @carboncow - have a look above at the screenshot you included in your previous post. The area in the red rectangle you added to the shot is the "About" dialogue, which shows clearly which version you have -- not just the exact version number, but also from where you installed it. It says: "Mac App Store." That's what I'm basing my reply off.

    It's likely saying "trial" because you needed to download from our website instead of the Mac App Store...but I can't be entirely sure. Please invoke a spotlight search of your Mac by clicking ⌘ spacebar and entering "1Password" into the pop-up search bar. Let it find all matches, then scroll down and see how many 1Password applications it shows you having on your Mac. How many are there?

  • I had a look all around...I just have one version one each computer called 1Password 6. I see I can download 6 still from my App Store history and I believe this solved the mention of trial. It appears you guy do still offer the 1Password 7 (with subscription) on the App Store but as we saw before...that is not the version I had that said trial.

    There is no question all these version, locations and one time vs. subscription is tough on early adopters as well as you guys to support but I think we have to chalk this up as some kind of "hiccup" that a Version 6 (paid for) from the Apple App Store flaked out.

    I'm writing down some notes in my 1Password system to state that I should only have the App Store version 6 and in theory all should be good. If this happens again the solution seems to be to delete the version I have and reinstall from my App Store history. I've deleted any mention of version 4 when I was truly an early adopter.


  • AGAlumBAGAlumB 1Password Alumni

    @carboncow: The only trial we offer is a 1Password membership. It's entirely possible that you signed up for that in the Mac App Store version of 1Password 7 (or any of the other apps). Not a bad idea to check your Apple ID subscriptions in case you set one up by mistake so you can cancel it if it isn't something you want at this time. In that case, you're on the right track with just installing the version that you paid for (from your App Store purchase history, in this case) to continue using that. If and when you're ready to upgrade in the future, don't hesitate to reach out. We definitely recommend doing that not only for security but also compatibility with the latest OS and browser releases -- which is also good for security. Cheers! :)

This discussion has been closed.