WLAN Sync Problem between iPhone and Laptop

I use 1Password 7 (7.3.684) on Windows 10 Pro (build 18362) but also retain my installation of 1Password4 ( so I can use WLAN Sync to periodically sync updated passwords to my iPhone XR (1Password 7.3.6). I use a standalone license and do not wish to subscribe to a membership (I prefer to retain my encrypted data locally).

To sync to my iPhone:
1)I delete 1Password from the phone to clear my data
2) Then reinstall iPassword from the App Store

From my PC I start 1Password4, start a WLAN Server session and then sync my 400+ passwords to my iPhone.

This process has worked until recently.

With 1Password 7.3.6, I start my freshly installed app on the iPhone, then select the WLAN server pick from the Welcome Page. I am able to see my WLAN server on my Windows Laptop and am presented with a prompt for my secret code. When I type in the code, I then press enter but nothing happens. It seems that pressing enter does not do anything.

I have followed the troubleshooting steps for WLAN Sync.

Note this is posted in the iOS forum because the problem seems to be within the recently updated iOS 1Password app.

Can you help?


1Password Version: 1Password 7.3.6 iOS
Extension Version: Not Provided
OS Version: Windows 10 Pro
Sync Type: WLAN


  • littlebobbytableslittlebobbytables 1Password Alumni

    The WLAN sync did undergo some work which I think started in 1Password 7.3.4 for iOS. Improvements then went into both 7.3.5 and 7.3.6 but I think there is still some work to do to get it back to the level of reliability it had. I can only hope the disruption isn't for too much longer.

  • BenBen AWS Team

    Team Member
    edited September 2019

    While we have put in some fixes for the WLAN server, as littlebobbytables mentioned above, it doesn't sound like what is being described here is something our development team is currently aware of. To help us get an idea of what is happening here we'd like to see some diagnostic reports. If you are able to unlock 1Password for iOS please enable 1Password > Settings > Advanced > Diagnostics > Log Settings > sync before sending the report from that device. Please recreate the issue and then generate the reports:

    Attach the diagnostics to an email message and change the email address it is being sent to:
    [email protected].

    Please also include:

    • A link to this thread: https://discussions.agilebits.com/discussion/106519/wlan-sync-problem-between-iphone-and-laptop#latest
    • Your forum username
    • The time at which you tried to sync

    That way I can "connect the dots" when I see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so I can track down the diagnostics and ensure that this issue is dealt with quickly. :)


  • I'm having the same error since last IOS update, cannot sync between Mac & iPhone.
    Also, I've tried all the steps posted by Ben in another forum post.

  • BenBen AWS Team

    Team Member
    edited September 2019

    Hi @hpont

    We'd be happy to help. Please send us the information requested in my post above. If you are able to unlock 1Password for iOS please enable 1Password > Settings > Advanced > Diagnostics > Log Settings > sync before sending the report from that device. Instructions for Mac and iOS can be found here:


    We'll need a report from each, please, as well as the other information requested above. Thanks!


  • I may be having a similar problem. WLAN synch between my pc laptop and iPhone starts but will not complete. I get a message either on phone or pc that process was terminated. Suggestions appreciated. Thank you.

  • BenBen AWS Team

    Team Member
    edited September 2019

    Hi @jsturni1

    I'm sorry you're having trouble. Please follow the instructions in this post so that we can help. :)


    ref: ZUT-25386-957

  • Hi @Ben,

    I might have the same issue.
    WLAN sync does not work anymore since a few iOS version updates.
    And I tried out all steps on: https://support.1password.com/wlan-server-troubleshooting/

    I will send a Diagnostics Reports.
    Looking forward for your diagnosis.


    Mac: 1Password 6.6.2(HighSierra)
    iPhone: 7.4.1

  • BenBen AWS Team

    Team Member

    Thanks. Please post your support ID here when you receive it. :)


This discussion has been closed.