1Password Chrome Extension Will Not Fill

I'm having an issue with 1Password filling in Chrome (Safari works fine)

  1. I go to a website with a username/password
  2. Click the 1Password icon in the toolbar - The login item for the current website is the only item showing (as expected)
  3. Double click on the login item or click AutoFill

Expected behavior: Fill the login credentials

Actual behavior: The window disappears replaced with another 1Password window this time showing me all of my login items. If I search for the current website and double click the login item or click AutoFill, nothing happens. The window stays there and nothing is filled.

I have tried deleting the 1Password extension and re-adding it with the same result.

Chrome version 79.0.3945.130 (latest)


1Password Version: 7.4.1
Extension Version:
OS Version: 10.15.2
Sync Type: 1Password Teams


  • BenBen AWS Team

    Team Member

    Hi @ahankins

    We're aware of this difficulty with the "1Password extension (desktop app required)" extension v4.7.5.90. We do have a beta version which has resolved some of the struggle. You can find that here:


    Hopefully we can get this fixed up soon. Alternatively, our 1Password X browser extension, which connects directly to your 1Password account (rather than using the desktop app as an intermediary) may be of interest:

    Get to know 1Password X

    I hope that helps. Should you have any other questions or concerns, please feel free to ask.


  • Thanks for the quick reply, @Ben !
    I tested out the beta extension and it behaves as expected. I will revert to the stable build for the time being as it's not a pressing issue & I prefer to not run beta software.

  • ag_anaag_ana

    Team Member

    Thank you for the update! And on behalf of Ben, you are welcome!

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

This discussion has been closed.