1password 6.8.8 does not open

I have 1password 6.8.8 and also had a trial version 1password 7 running on Macbook pro with High Sierra version 10.13.6
Apple shop asked me for an update of 1password 7, which I did. After that,
1password 6.8.8 does no longer open correctly. Then I removed 1password 7 from my system by moving the app to trash. This did not help. Neither several restarts and closing the app and reopen etc.
This is what happens:
-- I double click on 1Password.app (Version 6.8.8 in Applications folder)
-- The large window with "Enter your Master Password" appears, I enter my Password and "return". Then the dots become grey, but nothing happens (no opening of the treasure) However, the key symbol is open, and, the mini-app can be opened and I find my Notes etc. there.
Even after quitting the large window (The Activity Monitor shows on 1Password mini now) the small one remains accessible with no extra password. But I cannot Quit (nor Force Quit) 1Password mini in the activitiy Monitor.

I would like to let open the large window (treasure 1password.app), but dont know how

Can you help me?
Thank you for your answer
Pascal


1Password Version: 6.8.8
Extension Version: Not Provided
OS Version: OS X 10.13.6
Sync Type: iCloud
Referrer: forum-search:1password 6.8.8

«1

Comments

  • ag_anaag_ana

    Team Member

    Hi @PascalLeuchtmann! Welcome to the forum!

    You might have already tried this, but does the same thing happen after you reboot your computer? If you had both 1Password apps installed for a while, and then removed 1Password 7, I wonder if starting fresh will help.

  • Hi
    thanks for this very quick answer.
    Yes, I tried to restart my computer, but this did not help

  • ag_anaag_ana

    Team Member

    @PascalLeuchtmann:

    Thank you for the confirmation. I would like to ask you to generate a diagnostics report from your Mac and email it to us to [email protected], so we can take a closer look at why this is happening to you.

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

  • [#XPH-81579-881]: May be one additional note: After quitting 1password.app in the Activity Monitor and restart 1password.app, it answers that it cannot connect to 1Password mini. After a second quit, also 1Password mini disappears in the Activity monitor (before, I could not quit it), and the whole story restarts….

  • ag_anaag_ana

    Team Member

    @PascalLeuchtmann:

    Thank you! I confirm that I have managed to locate your diagnostics report in our system :+1: We will take a look and someone will get back to your email as soon as possible.

    Thank you for your patience!

    ref: XPH-81579-881

  • I am experiencing this same issue with 1Password version 6.8.8 on macOS Mojave with trial 1Password 7 installed. Has there been any resolution?

  • ag_tommyag_tommy

    Team Member
    edited July 16

    @John_Joiner

    It sounds as if you have opened both at the same time. Can you look in your menu bar near the wifi indicator and the clock. Do you see two 1Password mini apps? If so, right click on each and select quit 1Password completely. Then open the desired application. * It's best not to run both at the same time if the other copy of the mini is still running.

    Does this help? If not, I'd like to ask you to create a diagnostics report. Please use the following link to create that report for your device.

    https://support.1password.com/diagnostics

    The diagnostic report doesn't include any private information like your logins, Master Password, or Secret Key:
    About 1Password diagnostics reports https://support.1password.com/diagnostics-privacy/
    Send that report to [email protected] Be sure to include the following information with your submission.

    Your user name here in the forum. John_Joiner
    A link to this topic. https://discussions.agilebits.com/discussion/comment/565824/#Comment_565824

    • Please do not post your diagnostic report to the forum. This is for your privacy and security.
      The report will be in zip format. Please send the entire file.

    You will receive an auto-reply from BitBot, our auto-responder. Post the Ticket ID you receive back here.

  • @ag_tommy,

    I've actually deleted the 1Password 7 app off my mac now and have rebooted, but am still having the same issue.

    I'll get a diagnostic report out to you. Thanks.

  • ag_tommyag_tommy

    Team Member

    :+1::) Looking forward to helping solve this for you.

  • JIrmaJIrma
    edited July 18

    i'm having the exact same problem. i'm running Mac Os High Sierra 10.13.6. i'm running 1Password 6.8.8. yesterday i installed 1Password 7, but didn't like how it looked, and i noticed that some of the features were not available unless i had the subscription, so i uninstalled it by going to the app folder and dropping it in the trash bin, emptying the trash. but since then, 1Password 6.8.8 does not open. it works as an extension on firefox and chrome, and the mini app icon works, but the actual desktop application does not open on my desktop for me to see my logins and all the other information. i can put in my password, and it allows the browser extension and mini app to unlock, but the actual desktop application never opens, nor does it allow me to quit the app either.

    i've tried rebooting the computer. i even installed 1Password 6.8.9, but it too had the same problem, so i went ahead and uninstalled it as well.

  • ag_anaag_ana

    Team Member

    @JIrma:

    I confirm that I have managed to locate your diagnostics report in our system :+1: We will take a look and someone will get back to your email as soon as possible.

    Thank you for your patience!

    ref: KZV-29439-577

  • I'm also experiencing the same issue, on 1Password 6.8.9 after trying out 1Password 7, and then removing it.

    I'm wondering if 1Password 7 makes changes to the internal database or Application Support settings somewhere that isn't backwards compatible with 1Password 6.x.

    I should also note that 1Password Mini still works even when the desktop client fails to unlock. I can view all of my logins there once I unlock the Mini client.

  • ag_anaag_ana

    Team Member

    @bkonicek87:

    1Password 6 and 7 are separate apps with separate data locations, so I don't think that's what is happening. It's more likely that 1Password 6 has been discontinued for two years now, so it has not been tested anymore, and unexpected behavior will become more and more normal there I am afraid. Have you emailed us too already?

  • I have not, I'll do that now

  • ag_anaag_ana

    Team Member

    @bkonicek87:

    Thank you! We will be happy to take a look and see if we spot anything out of place :+1:

  • I'm also have similar problem with 1Password 6.8.9 and 1Password 7.
    1Password app additionally informed me that something wrong with database.
    After that 1Password completely lost connect to 1Password mini.

    Restart OS and reinstall application didn't solve this problem.

    I fixed problem in my situation this maner:
    1. Close all 1Password processes
    2. Backup 1Password data directory (in my case, for app from AgileBits site - ~/Library/Application Support/1Password 4/Data)
    3. Delete 1Password data directory
    4. Run 1Password app again
    5. Tell 1Password where you store database (Dropbox for example)

    Don't forget to make backup before try to do something :)

  • ag_anaag_ana

    Team Member

    Thank you for sharing the steps that worked for you @maxcentry! We appreciate that you took the time to share this with the community :)

  • I'm having this problem too and there is no data directory for 1Password in /Library/Application Support.

  • vplewisvplewis Junior Member

    @ran1020 /Library is not ~/Library. The former is the System Library and the latter is the Users personal library. It is hidden by default. Type Shift-Cmd-. in the Finder to view all the hidden files and folders on your computer.

  • ran_1020ran_1020
    edited August 9

    Thanks for the tip - there was a 1Password folder in there, although it was for 1Password 4. I still deleted it though. Unfortunately it didn't fix the problem, and strangely when I tried to run 1Password 6 again it created a new 1Password 4 folder in the place of the one I deleted. So I'm still stuck at the login screen for 1Password 6.

    Edit: Ok, a little while later it worked. Thank you.

  • ag_anaag_ana

    Team Member

    Thank you for the update @ran_1020, I am glad to hear this :)

  • ag_anaag_ana

    Team Member

    And thank you @vplewis for the assist here!

  • edited August 23

    Ana of Agileshire,

    Many people have the same issue. Popular, this forum is.

    Users can upgrade from 1Password 6 to 1Password 7. (And thank you for the free trial.) Does 1Password 7 have a different database than 1 Password 6? Now I can’t use it.

    Banking account closed. E-mail failing. Sad hobbit. :'(

    The downgrade it tough. Not so smooth.

    ― Mr. Baggins

  • ag_anaag_ana

    Team Member

    @FrodoBaggins:

    I see that my colleagues have been helping you with this via email already. So we don't duplicate the answers by replying to you in multiple places, I will add a link there to your forum post so they are aware of your new questions, and I will let you continue the conversation via email so we have everything in one place :+1:

    Thank you for your patience!

    ref: JQU-45294-137

  • edited August 23

    Hello @ag_ana,

    Thank you for your prompt response. I appreciate your willingness to help.

    Seven (7!) 1Password users are describing the same issue in this support discussion, but 1Password isn’t yet providing an open solution.

    Will that change soon? I hope so.

    Kindly,
    Frodo

  • edited August 24

    @ag_ana, do you recommend the process described by @maxcentry for downgrading from 1Password 7 to 1Password 6? It’s different from your official instructions.

  • BenBen AWS Team

    Team Member

    Hi @FrodoBaggins

    1Password 6 has been retired for over 2 years and will no longer be updated. As such we're somewhat limited in what support we're able to provide for it beyond basic troubleshooting.

    The instructions from maxcentry that you referenced will only work for those who had been syncing their 1Password data (e.g. using a 1Password membership, or with Dropbox or iCloud). If you've tried the official instructions and are having difficulties, but do have your data synced, they may help.

    Ultimately we couldn't recommend downgrading at all, though. As I say — 1Password 6 is retired and won't be updated. Our recommendation would be 1Password 7 + membership, which is the way forward with 1Password.

    Ben

  • Will users who purchase a standalone license for 1Password 7, @Ben, still receive product support? It feels like they’re second-class customers.

    ― Frodo

  • BenBen AWS Team

    Team Member

    We're no longer recommending the use or purchase of licenses. We haven't advertised them in some time. For those that have v7 licenses, as with all previous versions of 1Password, we'll continue to provide support and updates until v7 is retired. After that we'll provide best effort technical support and basic troubleshooting. As I mentioned membership is the way forward, so I'd encourage anyone with a license to reach out to our team at [email protected] to discuss how to best get up to speed.

    Ben

  • I'm having the same issue. Ben, I think for those of us who purchased a standalone license and are having issues logging in should receive support rather than "hey, we don't do that anymore. The way forward is to buy our new version." I wouldn't have purchased it had I known it would be retired a short time later.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file