SCIM Configuration : "Install on <youdomain>" button doesnt show up

Hi,
i'm testing the SCIM following the procedure and everything went good till the 2.2.2 step where i'm supposed to save the scim file and click on "Install mydomain".
This button doesnt shows up and i cant do anything except save the token bearer and the scimsession file.

I cant finish the configuration and i'm stuck here, i tried to delete and recreate my provisionning account without anu cahnge..

Did i miss something ? What can i do ?

Thanks by advance for any help.
Sylvain.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • SylvainMSylvainM
    edited October 1

    Solved, i reinstalled the all system and recreated the provisionning account and the button did appear.
    Thanks anyway.

    Regards,

  • graham_1Pgraham_1P

    Team Member

    Hey @SylvainM

    When generating the scimsession file and its paired bearer token, take a look at the address bar. Is there a redirect query parameter in the address bar? The redirect parameter is how we know where to install the scimsession file. If the parameter is not there, the installation button will not appear, and you will have to install it manually, or restart the installation process. The parameter is added when you click the 'Sign in with 1Password' button on your SCIM Bridge setup page.

    Let me know what questions you have.

    Graham

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file