Privacy.com Card Creation Error

Hello all, was trying to create privacy cards today with the beta and it wasn't working for me. I enabled it on privacy.com's site, and the options show up for me in the app, but card creation didn't work.

## Steps to produce

1. add a payment method to an account online of your choice
2. choose "create new Privacy.com card" 
3. get error immediately

## Expected behavior

Figured it would create a card

## Actual behavior

Didn't create a card

## Additional information

1Password Version 7.7.BETA-11 (70700011)
macOS 11.0 Beta (20A5395g)


1Password Version: 7.7.BETA-11 (70700011)
Extension Version: Not Provided
OS Version: macOS 11.0 Beta (20A5395g)
Sync Type: 1Password Family Account

Comments

  • rudyrudy

    Team Member

    @instanttim,

    Can you try again? I've noticed that there is some lag time between when you add a funding source to your privacy.com account and when it allows you to create cards via the API they've provided.

  • edited November 2020

    My privacy account has been up and working for most of this year. I haven’t changed my funding source since the day I set it up.

  • BenBen AWS Team

    Team Member

    @instanttim

    Does the funding source have at least $50 available?

    Ben

  • rudyrudy

    Team Member

    @instanttim,

    Do you currently hold an active 1Password.com account?

  • edited November 2020

    Yes, and yes. I'm a paid customer of 1password accounts since the day they launched, I have been using Privacy.com, tied to a bank account in working order. I use privacy.com every day, I use 1password every day, both are working 100% independently.

    I'm happy to dump out any diagnostic data if possible. But all my software versions are on the original post, although I did move up to macOS 10.0.1 today.

    Today I did revoke privacy.com access and tried to turn it back on, but doesn't seem to work.

  • BenBen AWS Team

    Team Member

    Thanks @instanttim. I think at this point it would be helpful to get a diagnostic report. Instructions can be found here:

    Sending Diagnostics Reports (Mac)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://1password.community/discussion/116598/privacy-com-card-creation-error#latest
    • Your forum username: instanttim

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so I can track down the diagnostics. Thanks!

    Ben

  • edited November 2020

    Sure @Ben, Thanks!
    [#KGP-75271-741]

    ref: KGP-75271-741

  • rudyrudy

    Team Member

    @instanttim,

    Thanks for sending that in, i'm trying to figure out how the situation you're in is possible. Are you unlocking 1Password using biometry or master password?

  • rudyrudy

    Team Member

    @instanttim,

    Can you update to 7.7.BETA-12 and see if anything has changed on your end?

  • I have, and responded via email on the ticket. Do you want me to post the response here too? I was told we were moving it over to email by Adam. I'm fine with either...

  • ag_anaag_ana

    Team Member

    @instanttim:

    Sorry for the confusion! Indeed, let's keep everything in one place. Since you emailed a diagnostic report, we can continue over there so you don't need to post twice :)

  • I'm having the same issue. Has there been an update on this?

  • ag_tommyag_tommy

    Team Member
    edited March 5

    @brent_s

    To my knowledge, this was resolved in our current beta series. Would you mind giving the beta a try and letting me know if you experience a better result?

    • Yesterday's beta 10 was elevated to release candidate status. If you'd prefer to wait on the next full release, I'd hope it will not be too much longer of a wait. Provided, of course, nothing happens during the final testing.

    Use 1Password beta releases

  • @ag_tommy - the latest release is now working for creating the cards, but I'm unable to fill them in Safari. Clicking OK in Safari just repeats the popup - have confirmed with multiple forms and was only able to get it to autofill once.

    Thanks for your help!

  • ag_tommyag_tommy

    Team Member

    @brent_s

    You may want to reach out to us using [email protected] in case we need to take a deeper dive into the situation.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file