Apps on Pixel Phone always require Master Password. Autofill with 1Password never works.

I've been using 1Password for years and have never had a problem using my logins with Apps I have installed on my Pixel 3 phone. But now, I cannot get in using 1Password without having to enter my Master Password. Autofill used to work using 1Password and my fingerprint. Not now. I have two choices. 1. Using my master password to authenticate via 1Password or setting up Biometric login within each of these apps. I want back the Autofill with 1Password and even though I have always had this set up it is no longer working.


1Password Version: 7.7.2
Extension Version: Not Provided
OS Version: Android Version 11, Pixel 3
Sync Type: Not Provided
Referrer: forum-search:Android apps on Pixel Phone always require Master Password

Comments

  • ag_audreyag_audrey

    Team Member

    Hey @Restlest, thanks for reaching out to us. I'm sorry to hear you're having issues with Autofill suddenly.

    Let's try resetting your fingerprint settings:
    1. Open the 1Password app > Settings > Security > Turn off Biometric Unlock
    2. Open your device's Settings > Security > Fingerprint Unlock > Delete your saved fingerprints and turn off Fingerprint Unlock
    3. Restart your device > Turn on Fingerprint Unlock and save your fingerprints again
    4. Open the 1Password app > Settings > Security > Turn on Biometric Unlock

    Let us know how that goes!

  • Thank you . That seems to have fixed it. It also crossed my mind that a recent Pixel 3 update has made finding the 1Password pop-up for autofilling harder to see or find. But now I do and I don't think it was there before? Thanks

  • ag_audreyag_audrey

    Team Member

    @Restlest, I'm happy to hear resetting your fingerprint settings worked!

    The Autofill prompt will show up in Autofill supported apps and browsers. If you don't see the prompt, long pressing the field and tapping Autofill from the Paste menu will trigger Accessibility and fill as well.

    If you have any other questions, please do not hesitate to reach back out :)

  • Thank you .

  • ag_audreyag_audrey

    Team Member

    @Restlest, you're very welcome :) Please enjoy your holidays!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file