"Classic" browser plugin reads rubbish from keyboard

The weirdest issue ever. The desktop agent works fine. The "classic" plugin (on both Chrome and Firefox) reads garbage characters when I type in the search box. Does the same in the password field, so I can't unlock it from the browser.

Here is the example. I'm typing "a" on keyboard all the time:

Sometimes it works OK (?!). What the...? I've been using 1Password for a few years now, but after a few fiascos perhaps it's time to look around.

Has anybody had the same issue?

Many thanks

M


1Password Version: 7.6.793
Extension Version: 4.7.5.90
OS Version: Windows 10 Pro
Sync Type: Local (deskop agent)
Referrer: forum-search:keyboard characters

Comments

  • Dayton_agDayton_ag

    Team Member

    Hey there @maciekm, welcome to the 1Password Support Community! 🎉

    I'm really sorry you're running into this issue with 1Password - let's get things back up and running. This is definitely an odd issue - one that I have not come across in the past. I'm sure we can narrow down what's going wrong though. :smile:

    To confirm, this is only happening in the browser, correct? And this issue is not present when typing in other fields in the browser, such as when you're entering text onto a website, or typing in any other browser extension?

    I'd like to try running three tests:

    1. Could you lock 1Password, close your browser, and press the keyboard shortcut Ctrl + Alt + \? This should launch 1Password mini, and request your Master Password. Are you able to type normally there?

    2. After unlocking 1Password, please copy a random portion of text from elsewhere on your device (such as a word or two from a browser page), open 1Password mini in your browser, and paste the text into the search bar of 1Password mini. Does it paste in the same form, or does it paste garbled text again?

    3. First, configure 1Password to run in incognito mode in Chrome (right-click the 1Password icon in Chrome -> Manage Extensions -> allow 1Password in incognito mode). Then, open a new incognito tab and open 1Password mini - can you type normally, or do you continue to get garbled text?

    Thanks, I look forward to getting to the bottom of this! :smile:

  • Thanks for quick response. Here is what happens:

    • Yes the issue is endemic to the 1Password browser plugin. Typing in any other fields is fine (I'm typing now :-)).
    • 1Password mini (launched by Ctrl + Alt + ) appears to work fine (I tried to launch quite a few times and it was fine each time).
    • Copying the text into the field works fine and fixes the issue (?). I mean after pasting something the input is no longer garbled.
    • Incognito mode doesn't make a difference. I still get garbled text.
  • I'm using the classic extension in Vivaldi and Firefox and I'm not able to reproduce this issue.

    Strange issue...

  • Dayton_agDayton_ag

    Team Member
    edited March 29

    @maciekm:

    Thanks so much for sharing the results of those tests - let's continue this conversation over email so we can do some more in-depth troubleshooting. Could you send me a message at [email protected]?

    After you email in, you should receive a Conversation ID that looks like this: [#ABC-12345-678]. Please paste that here, and I'll use it to track your email down from my end.

    Thanks, I'm looking forward to getting this sorted for you! :smile:

    ref: ACK-28215-832

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file