password incorrect for windows app and extention although info is right?

edited May 26 in Windows

For some reason when I try to use the chrome extension and or the 1password app i enter the right master password but for some reason it's not working. This has happened before but I was able to bypass doing something but now it's doing it again. Sorta of getting annoying.


1Password Version: 7.7.805
Extension Version: 2.0.0
OS Version: Not Provided
Sync Type: Not Provided

«1

Comments

  • Having the same issue as this. Tried to remove the app and extension, reinstall, same issue. It acts like I am entering the wrong password, but using the same password to log into my account on the 1Password website.

  • Same here with the updated 2.0 Chrome Extension! Running the latest version of Chrome (Version 91.0.4472.77 (Official Build) (64-bit)). Able to successfully login using a different browser (Edge Chromium with running 1Password – Password Manager Version 1.24.2) running the previous version without issue.

    Seems like a pretty harry BUG!

    Looking for some official feedback ASAP.

    Thanks in advance

  • Dayton_agDayton_ag

    Team Member

    @thotkiller666 @acole @CloudMike:

    Thanks for getting in touch! We've received a few reports of unlocking issues with 1Password in the browser, and we're currently investigating the cause. I've passed your report along to our development team – I really appreciate you getting it on our radar.

    In the meantime, I'd like to ask you to grab a couple of pieces of info that may help us pin down the issue.

    The first is a console log directly from your browser. You can find our guide below.
    Save a console log for 1Password in your browser
    The second is a diagnostics report from your computer to help us understand how 1Password is currently setup. Again, the article below will walk you through the process.
    How to send a 1Password diagnostics report
    Please attach both the log and diagnostics report to an email to [email protected]. We'll take a look and let you know what we find.

  • @Dayton_ag I just sent out the email with the logs and diagnostic report as you requested. Let me know if you need anything else.

  • @Dayton_ag Just so you are aware, this isnt just isolated to the browser extension, this is also happening to the installed application in Windows 10.

  • The 1Password extension stopped working today. The Windows app does not work either. I can log in directly into 1password.com and get into my vault. I can use the extension just fine in Edge. I can't access it in Chrome, it doesn't recognize my master password. I tried reinstalling the extension, I restarted the computer, nada.


    1Password Version: 2.0.0
    Extension Version: 7.7.805
    OS Version: Edition Windows 10 Home Version 20H2 Installed on
    Sync Type: Not Provided

  • You're not the only one. Appears to be a not so well planned move on 1pw's part...

  • @Dayton_ag is correct - impact of the last update has killed W10 and Cr extension. So far, the iOS app and .com seem to be all that's working. This is a critical issue which 1PW needs to address quickly...

  • W/the current authentication issues you may want to hit pause for little bit.

  • Correction, acole is correct. @Dayton_ag, the console log instructions are Apple flavored and not the same available options as the MS realm.

  • @Dayton_ag The files have been sent. Looking forward to finding a quick resolution before my other browsers (ie. Firefox, Edge Chromium) 1Password extensions are updated to 2.0 as well.

    Thanks!

  • ag_anaag_ana

    Team Member

    @acole, @CloudMike:

    Have you received a ticket number already?

  • ag_anaag_ana

    Team Member

    @CalvinsPal:

    the console log instructions are Apple flavored and not the same available options as the MS realm.

    Where are you getting stuck exactly?

  • ag_anaag_ana

    Team Member

    @dougplummer:

    I have merged your discussion with the ongoing one since it looks like you are encountering the same behavior. Just to make sure you saw it, can you take a look at my colleague Dayton's post above?

  • @ag_ana Yes, I did recieve a ticket number last night as well as some instructions to try. I will post them here in case anyone else needs some ideas on how to get this working again.

    From Support, "In the meantime, you should be able to regain functionality by turning off the integration feature of the extension:
    1. Right click the 1Password extension icon in the top right corner of your browser and select "Settings".
    2. Turn off the "Integrate with 1Password app" option there.
    3. Test and see if you are now able to unlock 1Password properly."

  • ag_anaag_ana

    Team Member

    Thank you for sharing those instructions @acole!

  • Dayton_agDayton_ag

    Team Member

    @ThotKiller666 @acole @CloudMike @CalvinsPal @dougplummer

    Thanks so much for working with us on this. Could you confirm the following things for us?

    1. Were you able to unlock the 1Password desktop app in the last week or so?
    2. Can you disable integration in 1Password in the browser settings (Settings -> General -> Integrate with 1Password app)? Once disabled, are you able to sign in via the extension?
    3. If the extension works with integration disabled, please try unlocking the desktop app - are you able to do so? If you can sign in there, create a new test item in it, then check if it appears when signed in to 1Password.com.
    4. If the new test item appears at 1Password.com, turn integration back on. Does browser integration resume and function as expected?

    Thanks all!

  • @Dayton_ag I just replied to the ticket I have open. To answer your questions though,
    1. I was able to unlock the desktop app on Tuesday, 05/25.
    2. I was not able to disable the integration in 1Password in the browser settings. It is grayed out and says locked. I also noticed that it wants me to sign into an account, but wont allow me to unlock the app to connect the two.
    3. Was not able to get the extension to work.

    I have included a screenshot of what I see in the browser settings. The red lock was a result of me entering the correct password.

  • Dayton_agDayton_ag

    Team Member

    Thanks @acole! To confirm, the toggle for disabling browser integration is the last option under the General heading:

    Could you confirm if you're able to find that option there, and if you're able to disable it? It should be possible, even with the extension itself locked. After it's disabled, are you able to unlock the extension, or the desktop app?

  • @Dayton_ag I do not see that option.

  • Dayton_agDayton_ag

    Team Member

    @acole:

    Hmm, that's odd indeed. You mentioned that you've communicated with us over email as well - could you share your conversation ID? It should be in the subject line of your email conversation, and look something like this: [ABC-12345-678]. That will help me track down the conversation from my end.

  • acoleacole
    edited May 27

    @Dayton_ag Sure. The conversation ID is NYX-16925-752.

  • Dayton_agDayton_ag

    Team Member

    Thanks a bunch @acole! I'll read through and follow up with you there. :smile:

    ref: NYX-16925-752

  • @Dayton_ag Sounds good, thank you.

  • In my case, I was able to disable the integration in the extension. Then the only menu item was to my 1Password account, which I could open, it directed me to the browser page to log into 1Password. That login hung up and wouldn't respond, but it didn't reject the password. I opened up a new browser tab and logged into 1Password there. But after that the extension worked, but it has new text in the search bar, "Search in 'Doug Plummer'". The 1Password app on the machine is still locked, and my master password does not work on it.

  • ag_yaronag_yaron

    Team Member
    edited May 27

    Thanks for the update @dougplummer !

    Were you able to unlock the 1Password desktop app in the past week or so? Or did you not use it at all recently (or at all in general)?
    If you were able to unlock the desktop app recently, was it before or after the update to 1Password in the browser a couple of days ago?

  • acoleacole
    edited May 27

    This is what solved the issue for me. I didn't use the desktop app in a long while, only the Chrome extension. All my information was still available online, so this is what Support told me to do the following and it resolved my issue.

    [Removed - see this post]

  • I didn't even know I had a Windows 1Password app until this all started. So, who knows?

  • Dayton_agDayton_ag

    Team Member
    edited May 27

    @acole:

    Thanks for sharing that you've got things up and running! Of note, I have edited your post to remove the steps that were suggested to you by Support from your post, as these steps can affect a user's access to their data. We live and work by the motto of "Do no harm to user data", so we only suggest those steps once we are certain it won't result in data loss for the user.

    For those who are experiencing this issue, please write us an email at [email protected], and include the following things in your email:
    1. A brief description of the issue.
    2. A mention of this Forum discussion (a direct link to this webpage works great).
    3. A diagnostics report from the affected device: https://support.1password.com/diagnostics/

    Once we receive your email we'll work with you to get things up and running.

  • @Dayton_ag Understood, and apologize for that. I was wondering about whether or not to post those steps to help others, thinking their data would also reside in the cloud, which then wouldn't hurt anything local. Thanks again for helping me resolve my issue.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file