password incorrect for windows app and extention although info is right?

2»

Comments

  • Dayton_agDayton_ag

    Team Member

    @acole Not a problem, and no worries at all! Since user's setups can vary considerably, when it comes to user data we want to ensure that each individual gets the tailored assistance they need to prevent any loss of access.

  • CloudMikeCloudMike
    edited May 27

    @Dayton_ag After disabling the Integrate with 1Password app on the Extension Settings, I was able to successfully login!

    In my case, I had stopped using the Desktop App well over a year ago when I switched to the newer cloud app extension. I still had the old extension installed by disabled that exclusively used the Desktop App. I had uninstalled it prior to trying the steps above.

    I am still unable to unlock the Desktop App but that's likely because of a bug with a changed master password after enabling MFA. But that's another story.

    I think I'm good to go.

    Thanks so much!

  • Dayton_agDayton_ag

    Team Member

    @dougplummer

    Thanks for sharing that info! The newest version of 1Password in your browser automatically integrates with the desktop app if it is present on the device. When that integration is enabled, 1Password in your browser defers the unlock process to the desktop app, instead of it being handled by the extension itself.

    If you close the browser completely and launch the desktop app, are you able to log in there?

  • Dayton_agDayton_ag

    Team Member

    @CloudMike,

    That's great, I'm glad to hear that you're now able to sign into 1Password in your browser!

    I'd love to get that sign-in issue with the desktop app resolved for you - if you'd like, shoot me an email at [email protected] and include my name in the subject line. Let me know when it's sent - I'll track it down from my end and we can get to work. :smile:

  • Yes, the desktop app had been working. As for the rest, haven't found the general/integration settings. appwiz shows desktop app was updated yesterday to v7.7.805. Which is when the problem started.

  • @Dayton_ag Will do. Thanks again!

  • ag_anaag_ana

    Team Member

    @CalvinsPal:

    As for the rest, haven't found the general/integration settings.

    You should be able to see it in the extension settings here:

  • Ok, that did it. Extension login was working once the integration was disabled. Thank you for the assistance...

  • @ag_ana While that fixed the browser, it is still **not ** possible to login to the desktop app.

  • ag_yaronag_yaron

    Team Member

    Hey @CalvinsPal ,

    If you haven't used the desktop app in a long while, it may be using an old/outdated Master Password or Secret Key that are no longer relevant.
    Please make sure that all your data is backed up and available in your account by logging into it: https://my.1password.com

    After you made sure all of your data and passwords are there, you can reset the desktop app and have it re-synced with your account:

    1. Open the 1Password desktop app but do not try to unlock it.
    2. Click the "Help" menu at the top bar of the app and navigate to "Troubleshooting" -> "Reset all 1Password data".
    3. Confirm and proceed. This will delete all of the app's database which is why we made sure you have everything backed up in your 1Password.com account first.

    After you reset the app, re-add your 1Password.com account and everything will be synced back into the app and you should be able to unlock it with your current Master Password. You should also be able to turn integration back on in the extension's settings, if you'd like.

  • Deactivating the desktop integration worked for me aswell, but everytime i erase my cookies (after every session) it resets the deactivation. So this update made my life so much harder...
    You'd think they'd ask paying customers, IF THEY WANTED desktop apps and stupid integrations before installing them.

  • This really upsets me. I bought 1pass and moved all my data from lastpass BECAUSE it was possible to use the 1password addon easily, even for ppl like me that erase all cookies after sessions and now 1password does an update that doesn't allow me to sign in to an UNWANTED app and adds an interation setting to the addon that resets itself every session.
    This basically just made 1password unusable for me.

  • ag_yaronag_yaron

    Team Member

    @JackDaniels Yes, cleaning the cookies will reset all of 1Password's settings and restore them to default in your browser (including the auto-lock settings and timer, your preferred vault for saving etc), which will set the integration to "ON" which is the default.

    If you can attend the issue with the desktop app and reset it, you will resolve this issue as well because the extension will be able to integrate to the desktop app even after clearing cache/cookies.

    Most users want/need this integration by default as they expect 1Password to act and work as one whether they are in the browser or in the desktop app on their computer :)

    If you don't want this integration at all, simply uninstall the desktop app from your computer and you will not hear about the integration or experience issues with it again.

  • Damn - you just saved my life! Thank you very much!
    Yeah, I know it resets everything but the standard settings are fine with me and _precisely _what made me choose 1Password.
    Ok, this is great, I can stay with 1Password now! Ymmd.

  • ag_yaronag_yaron

    Team Member

    I'm very glad to hear it @JackDaniels :chuffed:

  • @ag_yaron Thanx, that did it. Tho, the cr extension was broke after doing the desktop reset. A quick un/reinstall of the extension appears to have resolved the prob. Kudos to the 1pw gurus who are helping out along the way...

  • ag_yaronag_yaron

    Team Member

    That's great to hear @CalvinsPal !

    And thanks for the kind words :chuffed:

  • @Dayton_ag @ag_ana Sorry for the delay in response, I continued with support via ticket but I got it to work. Apologizes for not responding. Feel free to lock this post if needed!

  • ag_anaag_ana

    Team Member

    No worries @ThotKiller666, thank you for the update! I am glad to hear that everything is now working again :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file